6 Replies Latest reply: Nov 24, 2006 10:08 PM by nathannookie
aurora Level 1 (35 points)
G'day,

Got bootcamp working at full speed (yay)

However the sound comes out of my speakers and ALSO the internal speaker!! GRRR

Anyone figured out a way to turn off the internal speaker in XP?

Mac Pro | 2 x 2.66 | 2gb RAM, Mac OS X (10.4.7)
  • Altimeter88 Level 1 (20 points)
    Not sure but try disabling the internal speaker in OSX and then booting into Windows and see if that changes anything. My MP is not here yet so I can't test it but this is definatly something I would want fixed because I will be installing Boot Camp on mine when it gets here next week.
  • aurora Level 1 (35 points)
    Tried that... still comes on in Win XP
  • Soabirw Level 1 (0 points)
    I'm having the same problem. If I plug something into the front headphone jack, then it will turn off. I can't get it to turn off with speakers plugged into the back though. It's pretty noisey too, so it's pretty frustrating.
  • Alen Salamun Level 1 (10 points)
    I had same problems since I am using digital audio out. So what worked for me in XP is just drag the "Master Volume" all the way down in volume control. Digital out ofcourse doesn't use this so internal speaker is dead silent and SPDIF keeps play'in
  • AndyR_UK Level 1 (75 points)
    It's the Audio Driver... MacBook Pro and Mac Mini users had the same problem, but was fixed when the latest bootcamp drivers (1.1) came out.

    I'm afraid you'll have to wait for 1.2
  • nathannookie Level 1 (15 points)
    I got the firmware update some time ago, and the sound never seemed to come from the internal speaker in XP, but now it does. It just started this morning. Good thing I don't do much in XP.