1 Reply Latest reply: Jun 8, 2014 3:39 PM by MultiMacMan
MultiMacMan Level 1 Level 1 (30 points)

I have an 4th gen airport extreme base station.

I just got a 5th gen.

I disconnected the old one (no power) and configured the new one using the same name and password (so I wouldn't have to change all my passwords on my many devices)

My computers are able to connect to the base station, but the computer says that there is no internet (the airport symbol with an exclamation point). BUT the base station has a green light, not blinking yellow!

I tried restarting the modem

I tried unplugging the base station, restarting the modem, and then plugging in the base station when the modem was connected.

I tried changing cables.

I tried connecting the modem directly to my computer - internet worked fine

I tried connecting my old modem back, that works fine.

I tried changing the name/password of the new base station.

 

THe new one still won't work.

 

Technology is a Tease tm

  • MultiMacMan Level 1 Level 1 (30 points)

    Well,

    I reset the new station. Then I turned on my old base station that was hooked up to the internet.

    I then turned on my new base station. I went to airport utility and clicked on it and it asked me if I wanted to set up the new one as the old one.

    I said yes.

    And now it works.