4 Replies Latest reply: Jun 15, 2014 2:38 PM by lfpoli
lfpoli Level 1 Level 1 (0 points)

Hello Gentlemen,

 

I have a home network with airport extreme (recently bought, may 2014) and airport express, linked by ethernet.

Captura de Tela 2014-06-08 às 23.24.01.png

 

Everything works fine accessing Internet, I set up AExtreme to work as DHCP provider, on 192.168.1.x. AExpress is set on 192.168.1.4 and set up as bridge (was automatically set this way).

 

However, always when I try to connect the first time every equipment (iphone, macbook pro, apple TV, ipad, samsung galaxy, etc.) the IP it provides is 10.0.0.x, and without internet access. That is making me crazy, because when I restart the connection on the equipments, it gots an IP 192.168.1.x and restarts working fine. What is going on? What have I done wrong?

 

For my NAS and Apple TV I set a static IP and they are working fine. However, mobile equipment keeps having the same problem. I certainly have some mistake, it cannot be normal...

 

I'm sending some further screens regarding AExtreme and AExpress configs.

 

Thanx for any advice.

 

 

AEXTREME

Captura de Tela 2014-06-08 às 23.32.56.png

Captura de Tela 2014-06-08 às 23.33.11.png

 

AEXPRESS

 

Captura de Tela 2014-06-08 às 23.33.39.png

 

Captura de Tela 2014-06-08 às 23.34.08.png


iOS 7.1.1
  • LaPastenague Level 8 Level 8 (44,335 points)

    What modem are you using?

     

    Is the modem properly bridged? Or are you having double NAT issues which you are ignoring?

     

    Are you using the same wireless name on the AE and the modem?

     

    I do not see anything wrong with the actual setup of the AE.. but I can only see what you have shown. It is the WAN side I would need to look at.

     

    If you are accurately quoting 10.0.0.x IP that is not the AE.. it uses by default 10.0.1.x so I suspect the main modem is a router and coming into play.

  • lfpoli Level 1 Level 1 (0 points)

    Hi LaP

     

    Thx for your help

     

    Answers:

     

    What modem are you using? CABLE MODEM MOTOROLA SBV5121

     

    Is the modem properly bridged? Or are you having double NAT issues which you are ignoring? I NEVER REALLY DID ANY MODEM SETTING UP, IT IS WORKING REGULARLY FOR 5 YEARS. I DON'T KNOW WHAT YOU MEAN BY NAT ISSUES, HOW CAN I CHECK IT?

     

    Are you using the same wireless name on the AE and the modem? THE MODEM HAS NOT A NAME, I THINK...

     

    I do not see anything wrong with the actual setup of the AE.. but I can only see what you have shown. It is the WAN side I would need to look at.

     

    Captura de Tela 2014-06-11 às 01.09.30.png

    Captura de Tela 2014-06-11 às 01.09.47.png

    Captura de Tela 2014-06-11 às 01.10.12.png

    Captura de Tela 2014-06-11 às 01.10.22.png

     

     

    If you are accurately quoting 10.0.0.x IP that is not the AE.. it uses by default 10.0.1.x so I suspect the main modem is a router and coming into play. I DOUBLE CHECKED IT AND IT IS REALLY 10.0.0.x

     

    REALLY GETTING CRAZY, THOUGH THE NETWORK STILL RUNNING (USUALLY WHEN I ASK TO REPAIR WIRELESS CONNECTION OR TO FORGET THE WI-FI AND THEN CONNECT AGAIN, IT RESTARTS WORKING ON 192.168.1.X AND EVERYTHING FINE)

     

    THX FOR YOUR HELP

  • LaPastenague Level 8 Level 8 (44,335 points)

    You have given me screenshots of the wireless.. I need internet.

     

    You do have some other DHCP server in the network.. another router, or a server.

     

    The modem is cable with no router built in but it has voip.

     

    Are you in China?? (it is not important but I am surprised  your country is set to China) The language is spanish??

     

    My suggestion is to turn off the AE..

     

    And then reboot a computer and see if it manages to find an IP. If it does there is your problem.

  • lfpoli Level 1 Level 1 (0 points)

    Hello LaP

     

    I went back looking for another DHCP server in the network, and FOUND ONE!

     

    There was an old router Netgear which was distributing DHCP 10.0.0.x.

     

    Disabled it, and voilà, no more problems.

     

    Thank you very much for your help!

     

    Best Regards,

     

    LFP