Previous 1 2 Next 21 Replies Latest reply: Aug 1, 2014 3:09 PM by lkrupp
Les Vogt1 Level 1 Level 1 (0 points)

SInce the update before last, the Trailers App has become so slow it's unusable. I've got the ATV via ethernet and have good bandwidth. It used to work fine but now it pre-loads for 90 + seconds before the trailer starts and it still ends up stalling two or three times near the end of the trailer.  Like I said: It used to be fine but now it's terrible.


iMac, OS X Mavericks (10.9)
  • vazandrew Level 6 Level 6 (16,160 points)

    Reboot ATV and router

    Make sure DNS is set to automatic (settings - general - network)

    Have you verified current connection via speedtest

  • Les Vogt1 Level 1 Level 1 (0 points)

    ATV reset and restarted. 

    Modem and router have been reset.

    DNS is on auto.

    My download speed is over 50 mbps

     

    I can watch trailers in HD from the Movies App on the ATV no problem. The Trailers App works fine on my iPad via wifi. Only the Trailers App on the ATV stinks and it didn't before.

     

    I tried the Network test and despite the fact that everything else via network works fine, the ATV will not connect with the Apple network some of the time. When it does connect, I test at the highest speed 10mbp and it only tells me "completed" for a result.

  • vazandrew Level 6 Level 6 (16,160 points)

    Network test on the ATV is not a good measure, other devices working does not rule out a network issue. Best to get a report, go to istumbler (Mac) or netstumbler (PC), look for signal strength and any noise detected.

  • Les Vogt1 Level 1 Level 1 (0 points)

    All iStumber showed me was that my bluetooth mouse signal is good.  My ATV is ethernet. It's not just other devices. Trailers from other apps work fine. Youtube works fine.

  • vazandrew Level 6 Level 6 (16,160 points)

    Istumbler has nothing to do with Bluetooth. Consult the website or post a screenshot if unsure how to read results. YouTube content is highly compressed. Though not as common issues can come up on a wired connection.

  • Les Vogt1 Level 1 Level 1 (0 points)

    Bluetooth is the only thing I can acess. I have no wifi issue. ATV is ethernet.

     

    iStumbler.png

  • vazandrew Level 6 Level 6 (16,160 points)

    You need to get a report of your local area network, which will scan over wifi.

  • Les Vogt1 Level 1 Level 1 (0 points)

    Now I'm having trouble connecting to this discussion page. Bad gateway keeps popping up.  But only on discussions.apple. All other sites are fine. and I can't add an image now. Proxy error on the upload page. Geez.

    I know my wifi is fine and getting a good signal.

    2.4 Ghz:  Level bars all green _ S/N 53db  _  -24 dBm _   -77 dBm

    5 Ghz:     Level bars all green _ S/N 54db  _  -38 dBm _   -92 dBm

    ATV is connected and working fine on ethernet.

    I have no issues with the App on wifi.

    I have no issues with any other App on the ATV.

    I can watch the exact same preview via Movies App but not Trailers App and I assume they are both coming from iTunes.

    Wifi tab tells me both my router's signals are at max strength and that there are about 150 other networks in the area.

    Bonjour tab tells me my ATV is connected

  • vazandrew Level 6 Level 6 (16,160 points)

    It's just best to get proper information in order to rule it out. I would suspect an issue with the unit, try a restore and if it persists take it to Apple.

  • Les Vogt1 Level 1 Level 1 (0 points)

    I've mentioned that I've reset and resatarted more than once.  I appreciate the effort but it seems highly unlikely that it's the unit causing just this one app to be slow. Thanks anyway.

  • vazandrew Level 6 Level 6 (16,160 points)

    A reset is not the same as a restore. I have not seen much, if any, in the way of reports as to issues specific to the trailers app, and it continues to work fine on my system.

  • Les Vogt1 Level 1 Level 1 (0 points)

    Restoring was the very first thing I tried. Thanks

  • vazandrew Level 6 Level 6 (16,160 points)

    Then you should have said as much. Take the unit to Apple and have it tested.

  • Les Vogt1 Level 1 Level 1 (0 points)

    Sorry for my misnomer but that's just one more thing that didn't help. Thanks for trying.

Previous 1 2 Next