1 Reply Latest reply: Jun 14, 2014 9:34 AM by Eric Root
Chewmagroo Level 1 (0 points)

OS 10.6.3


I installed a new SSD in my old perfectly functioning but slow 2006 iMac. After 4 months it failed. Pretty surprising, but apparently it can happen so bought a new one. I had been using Time Machine to back up to an external SSD so not a major problem…. or so I thought.


After installing the new internal SSD I booted from a 'recovery' partition on my external (firewire) that I had already installed basic Snow Leopard on. I couldn't not figure out how to restore the new SSD using time machine so I tried booting from the Snow Leopard CD. This allowed me to access 'OS X Utilities' and click the 'Time Machine Restore'. I followed the instructions but the process failed after 20 mins or so (the progress window just disappeared). I tried this again and the process froze at about 27 mins remaining.


I then tried a different approach. I erased the new internal SSD and installed Snow Leopard on it, booted from this and tried Migration Assistant but the same thing happened. It just froze mid process with about 27 mins remaining. I left it for a good hour but no change. I tried Migration Assistant again transferring one section at a time. I managed to get the applications transferred but nothing else.


Basically ALL my data and applications are sitting on my external SSD and I cannot access them.


Any ideas?

iMac, iOS 6.1.6