1 Reply Latest reply: Jun 16, 2014 11:54 AM by griff w
Strawberry242 Level 1 Level 1 (5 points)

I have created an account on a website with a username and password. My mac asked me if I wanted keychain to create and accept the passwordf it selected for this site. I accepted it and it autofilled for me. My iCloud Keychain is all set up and I have used it before, but I noticed when I try to log into those sites in an app on my phone, it does not autofill. Why is this? How do I get the keychain passwords I have created on my Mac to autofill on my iPhone?? Like I said, I have set up my phone to accept keychain and it is all set up. Much appreciated.


iPhone 5, iOS 6
  • griff w Community Specialists Community Specialists (3,445 points)

    Hi there Strawberry242,

     

    You may find the information in the article below helpful.

     

    Get help using iCloud Keychain

    http://support.apple.com/kb/TS4644

     

    Safari isn't automatically filling in account names and passwords on some websites.

    iOS 7.1.1 or later:

    1. Go to Settings > Safari > Passwords & AutoFill and make sure that Names and Passwords is on.
    2. Go to your Home screen and open Safari. If Safari is black or dark instead of white or gray, Private Browsing is on. Safari doesn't save account names and passwords when Private Browsing is on. To turn off Private Browsing:
      • On iPad, tap the the plus icon in the upper-right corner of the Safari page, then tap Private in the lower-left corner.
      • On iPhone and iPod touch, tap TS4644_IL_Pages.png in the lower-right corner of the Safari page, then tap Private in the lower-left corner.

    OS X Mavericks v10.9 or later:

    1. Choose Safari > Preferences, then click Passwords.
    2. Select AutoFill user names and password.
    3. Open the Safari menu and see if Private Browsing is selected. Safari doesn't save account names and passwords when Private Browsing is on.

     

    -Griff W.