12 Replies Latest reply: Jul 21, 2015 4:37 PM by M force
Roger Barre Level 2 Level 2 (240 points)

Virtually every time I open a Word document in Pages (version 5.2) I get a box saying:

 

"This Word document may look different. Here's a list of what changed when you opened it in Pages."

 

That line is followed by something like "The font Calibri isn't available in OS X. It was replaced by Trebuchet MS."

 

Unfortunately, there is no option to click to keep this from displaying again, so I'm constantly closing these redundant warnings. Is there ANY way I can stop this? It's getting really annoying.


MacBook Pro with Retina display, OS X Mavericks (10.9.2)
  • PeterBreis0807 Level 7 Level 7 (33,550 points)

    Really Annoying has been the general theme with Pages 5 since it came out, so by now we should be considering it as a deliberate and fantastically awesome new feature. Right up there with 64 bitedness!

     

    In Pages '09 this could be turned off, I'm not aware of where, or if you can do this with Pages 5 other than by turning Pages 5 off by tossing it in the Trash.

     

    Peter

  • fstriley Level 1 Level 1 (0 points)

    Does anyone have a solution to this problem yet? We just updated an office computer to Pages 5.5.2 and we are getting the message "This Pages '09 document may look different" on every single document we open. We cannot have the extra mouse click every time we open a document.

     

    I guess I am, as suggested, moving Pages 5 to the Trash bin until there is a way to turn off these messages.

     

    Please let us know if there is a way to make them stop.

  • VikingOSX Level 6 Level 6 (11,450 points)

    No version of Pages is a Word clone, or installs Office for Mac 2011 licensed fonts. Consequently, Calibri will not be found, and is substituted as you observed. MS Word will apply faux effects for italic and bold, where the actual font family members are missing. Pages requires that the actual fonts that represent these faux effects are installed, or these effects will be ignored.

     

    You can avoid problems with MS Office font substitution by installing Office for Mac 2011. You also get the bonus of working in the native document architecture, and avoid document translations, and font substitutions that Pages introduces.

  • Roger Barre Level 2 Level 2 (240 points)

    Hi Viking. We understand that Pages doesn't have the same fonts as Word. We're just looking for a way to tell Pages not to alert us to this EVERY time we open a document. We used to be able to turn off these warnings. We can't any more, and it's deeply annoying.

  • fstriley Level 1 Level 1 (0 points)

    Ditto to Roger Barre's last post. Our documents were never in Windows, they were created in iWorks Pages '09.

     

    Although since my last post I have discovered that if you open the existing document, click red X to close the annoying pop-up warning about "may look different", then Save the document, you will be asked whether you want to convert it to Pages 5 format. If you say Yes and Save, the pop-up warning does not happen again for that document.

     

    It is still super annoying that there is no way to turn off the "may look different" warning globally for all documents. We got the message the 1 time, or at least the 2nd or 3rd... :-)

     

    Thanks.

  • PeterBreis0807 Level 7 Level 7 (33,550 points)

    So you never want to know that Pages 5 is about to stuff up your document?

     

    Peter

  • Roger Barre Level 2 Level 2 (240 points)

    I've yet to have a document with a  problem, and no, I don't need to be reminded EVERY time I open a document that Pages and Windows sometimes use different fonts. I get it. I swear.

     

    Having the option to turn the warnings off would remove a recurring annoyance. I don't see what's wrong with that.

  • VikingOSX Level 6 Level 6 (11,450 points)

    I just spent some time in the Pages v5.2.2 preferences list, and I see no entry that would permit a suppressive override to these open warnings. The View menu appears to allow you to Hide the Warning, once it appears, but this does not permanently disable it.

  • PeterBreis0807 Level 7 Level 7 (33,550 points)

    Roger Barre wrote:

     

    I've yet to have a document with a  problem, and no, I don't need to be reminded EVERY time I open a document that Pages and Windows sometimes use different fonts. I get it. I swear.

     

    Having the option to turn the warnings off would remove a recurring annoyance. I don't see what's wrong with that.

     

    …"yet" being the operative word, history and these forums will not be on your side.

     

    I am sure you are doing what you do and are happy with that, but from my viewpoint it can't be very taxing if you haven't run into at least one issue.

     

    Peter

  • fstriley Level 1 Level 1 (0 points)

    PeterBreis0807, I think you are not getting what we are saying. We just want an option. And it IS very taxing because we have to close the pop-up warning for every single pre-existing document we open when we already know that there may be formatting issues converting from one version of a program to the next.

     

    It IS taxing.

    We just want to have the option of suppressing the warnings.

    And so far of the 4 people in this forum thread you are the only one who does not see a need for this option, so I think the forum is, so far, on our side.

     

    F

  • PeterBreis0807 Level 7 Level 7 (33,550 points)

    Not at all.

     

    You are not getting what I am saying.

     

    You are not going to get the option in Pages 5. You have the option in Pages '09 but you won't take that.

     

    You are also going on the so far so good with Pages 5. You simply haven't hit the land mine. …yet.

     

    You don't have any problems, yet here you are. The one you have noticed out of the hundreds that exist.

     

    Peter

  • M force Level 1 Level 1 (0 points)

    Have you found a way to disable this warning box yet?  I'm working in a single document day in day out and every time I open it I get the exact same warning telling me what I've already been told about this same document a hundred times.  Has any way been found to stop this popup window? Thanks.