Previous 1 2 Next 17 Replies Latest reply: Nov 7, 2006 2:19 PM by CharityJF
Jacqueline Dammers Level 1 (5 points)
Whenever I import audiobooks on cd, they just go straight into my library and iTunes won't let me drag them into the audiobooks folder. How can I make the audiobooks go into the audiobooks folder in iTunes/on my iPod?

Thanks!

PowerMac G5, Mac OS X (10.3.9)
  • Bart Busschots Level 1 (5 points)
    I have this exact same problem and now that iTunes 7 doesn't have an over-all library anymore but separate Music and AudioBooks libraries this problem is even more pronounced. It's bloody rediculous that Apple assume that if something comes on a CD it must be Music! At the very least we should be able to Drag and Drop Audio Books into the RIGHT place!
  • B. Diane Landon Level 1 (0 points)
    Same problem here as you and another who posted. Audio book samples which I got from the itunes store went automaticlly into the new audiobook section but those audiobooks on CD which I have bought from local bookstores load in as music. This is driving me nuts.
  • Jared Hague Level 1 (5 points)
    use iTunify a great little app that will let you make audio books in iTunes
  • Bart Busschots Level 1 (5 points)
    Don't waste your time with iTunify folks, it does NOT do what we are looking for here. All it does when it "creates an audiobook" is set the file to be bookmarkable. It does NOT make the file show up in the correct library in iTunes.

    Bart.
  • James B Lenze Level 1 (15 points)
    Books from Audible.com go directly into the Audiobooks part of the library too. Still can't figure out how to get the cd's to import to audiobooks. I have tried many things mentioned in other threads, but nothing seems to work. I hope someone figures this out soon.
  • Jared Hague Level 1 (5 points)
    actually it will put them in the audiobooks folder you just need to find the file and re-add them to itunes.
  • Bart Busschots Level 1 (5 points)
    Excellent! That worked!

    Cheers!

    Bart.
  • B. Diane Landon Level 1 (0 points)
    Please tell me exactly what you did because I have tried this several times and each time the audio books go into the music folder. I can put them in genre audiobooks under music folder but not into the folder called audiobooks.
    Also, I bought 3 new yesterday and one did not have track names in the database so I added it but when I set audiobooks as the genre it came back saying the database had no such catagory and I had to choose a different genre. I suspect right there is the source of our problems.
  • meisi Level 1 (0 points)
    i have downloaded the trial of itunify and there is no make audiobook command, do i have t buy the full version??

      Mac OS X (10.3.9)  
  • Bart Busschots Level 1 (5 points)
    No. It works with the trial version. That's how I did it.

    The option is over in the third of the panes "miscelaneous" (the magic wand logo). You have to have iTunes open and the files you want to convert selected. Then, remove the files from your library (being careful to choose 'keep files' when asked). Before you remove the files you should also have a look in the info for that file to see where in your library it is. Then re-add the files to the library by going to "File -> Add to library ..." in iTunes and browsing to the folder containing the files.
  • Luka Level 2 (195 points)
    Funny, I've been importing Audiobook CD's since 2005 to my ipod. And it works great. Have a look at my earlier post

    RIP audiobook from CD as one file?


    iBook G4, PowerBook G4   Mac OS X (10.4.7)  
  • Bart Busschots Level 1 (5 points)
    Please tell me exactly what you did because I have
    tried this several times and each time the audio
    books go into the music folder. I can put them in
    genre audiobooks under music folder but not into the
    folder called audiobooks.suspect right there


    OK, the following are the steps I took:

    1) Make sure your import settings are appropriate for audio books. MUST be AAC, these instructions will not work for MP3 files because they are not "bookmarkable"

    2) when you insert the CD don't Rip it imediately. Instead join all the tracks by selecting them all, then going to the Advanced menu and selecting "Join CD Tracks". Then Right (control) click on the CD in the sources list and select "info", set the category to "Audiobook". Set any other details you want.

    3) Import the Tracks

    4) open iTunify (http://www.mistatree.org/Shareware/iTunify/index.php)

    5) Select the newly imported track(s) that you want to turn into audio books

    6) switch to iTunify WHILE THE TRACKS ARE SELECTED IN iTunes

    7) Click on the magick wand icon to go to "Miscelaneous" and near the bottom of the page will be a section for converting to audio book. Do that.

    8) Back in iTunes delete the audio book from your library MAKING SURE TO SELECT 'keep files' WHEN ASKED

    9) Add the audio files back into iTunes.

    That should be it, they should now go in as Audio books.

    Hope that works out for you.
  • James B Lenze Level 1 (15 points)
    OK. Here is the solution I am using to make iTunes recognise my audiobooks as such and place them in the correct part of my Library. This is for tracks I already ripped. I use an Applescript called "Join Together" (from http://www.dougscripts.com/itunes/). This script will join many tracks into a single track, convert the tracks to .m4b format, and import the new track into your Library. iTunes puts this new track into Audiobooks. Then you can delete the old tracks if you want.

    Join Together uses Quicktime to join the tracks. Another script which purports to work is "Make Bookmarkable" also available from dougscripts.
  • Phil Exon Level 1 (0 points)
    This is all too hard. I have a dozen or so audiobooks. They exist as anything from 25 to 200 songs each. I just want to reclassify them as Audiobooks
Previous 1 2 Next