1 Reply Latest reply: Jun 23, 2014 10:27 AM by PeterBreis0807
Alesiov Level 1 Level 1 (0 points)

Hi everybody,

i've created a document using Pages for iPad and synched it on iCloud. When i try to open it on my mac it shows a message telling the I need a more recent version of pages (if i click on infos on pages it shows i have 4.3). When i open Mac App Store to upgrate to Pages 5.2 it says it is already installed.

Does anybody knows whats happening and how to solve it?

Thanks!!

  • PeterBreis0807 Level 7 Level 7 (32,545 points)

    You have 2 versions of Pages on your Mac.

     

    Pages 5.2 is in your Applications folder.

     

    Pages '09/'08 is in your Applications/iWork folder.

     

    You are alternately opening the wrong versions.

     

    Pages '09/'08 can not open Pages 5 files and you will get the warning that you need a newer version.

     

    Pages 5.2 can open Pages '09 files but may damage/alter them. It can not open Pages '08 files at all.

     

    Older versions of Pages 5 can not open files from later versions of Pages 5.

     

    Once opened and saved in Pages 5 the Pages '09 files can not be opened in Pages '09.

     

    Anything that is saved to iCloud and opened in a newer version of Pages is also converted to Pages 5 files.

     

    All Pages files no matter what version and incompatibility have the same extension .pages.

     

    Pages 5 files are now only compatible with themselves on a very restricted set of hardware, software and Operating Systems and will not transfer correctly on any other server software than iCloud.

     

    Apple has removed almost 100 features from Pages 5 and added many bugs:

     

    http://www.freeforum101.com/iworktipsntrick/viewforum.php?f=22&sid=3527487677f0c 6fa05b6297cd00f8eb9&mforum=iworktipsntrick

     

    Peter