3 Replies Latest reply: Jun 23, 2014 9:15 PM by macevhicz
macevhicz Level 1 Level 1 (0 points)

Greetings Earthlings!

 

Yesterday, I was streaming music through Grooveshark.com. The monitor had gone blank, which was normal for power saving. The issue began when I tried to wake it back up... The computer was completely unresponsive... No button press, trackpad gesture, or click gave a response, however the music continued playing. I ended up resorting to manual Shut Down by pressing and holding the physical Power Button.

 

Since restarting, the machine had become unusably slow, to the tune of taking 10-15 minutes to start up, and clicking on anything took 5-7 minutes to respond, if it responded at all. Since it sometimes was unclear if it had permanently hung or was just slow, I had many manual restarts, as above.

 

System Info:

MacBook Pro - 15 inch, Late 2011

Processor: 2.2 GHz Intel Core i7

Memory: 10 GB 1333 MHz DDR3 (8GB + 2GB)

Graphics: AMD Radeon HD 6750M 513 MB

OSX: 10.9.1 (Crash and burn, eh Mavericks?)

Spotlight Indexing has long been disabled.

 

Things I’ve learned and tried:

Activity Monitor (which ran incredibly slowly) eventually indicated that nothing was using an unusual amount of CPU or Memory

Ran Disk Utility to check for problems, it reported no errors with the Hard Drive

Verified permissions… It returned some problems with Ibooks, which I never use and is not in the Login Items

Ran Apple Hardware Test, it reported no errors

Removed user and system caches, problem persists

Safe Boot - problem persists

Created new account, problem not occurring… Aha! It’s most likely a problem with the original User Account.

Created root user to access and delete files from offending User Account

 

deleted ‘com.apple.finder.plist’, problem seemed slightly better, but that was an illusion, and it is, in fact, still very slow.

 

So, that’s where I am at now… I’ve looked up so many threads and tried many things, many of which take a very long time since just logging into that offending User Account takes a long time, and doing anything in it, including logging out or shutting down takes a very long time.

 

Any help will be greatly appreciated!

 

Thanks,

Mark

  • Linc Davis Level 10 Level 10 (164,255 points)

    Please read this whole message before doing anything.

    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.

    The purpose of the test is to determine whether the problem is caused by third-party software that loads automatically at startup or login, by a peripheral device, by a font conflict, or by corruption of the file system or of certain system caches.

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards, if applicable. Start up in safe mode and log in to the account with the problem. You must hold down the shift key twice: once when you turn on the computer, and again when you log in.

    Note: If FileVault is enabled, or if a firmware password is set, or if the startup volume is a Fusion Drive or a software RAID, you can’t do this. Ask for further instructions.

    Safe mode is much slower to start up and run than normal, with limited graphics performance, and some things won’t work at all, including sound output and Wi-Fi on certain models. The next normal startup may also be somewhat slow.

    The login screen appears even if you usually login automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

    Test while in safe mode. Same problem?

    After testing, restart as usual (not in safe mode) and verify that you still have the problem. Post the results of the test.

  • sudo chop Level 1 Level 1 (0 points)

    I would give the HD a more difficult test than Disk Utility, based on your symptoms- it could be a bad sector which would explain why things are working OK in  a different user and no problems are being reported in Activity Monitor. BTW when you view activity monitor- do you have the view set to "All Processes" or just "user processes"? How does the disk I/O look (maybe the drive is being taxed)?

     

    Just some thoughts

  • macevhicz Level 1 Level 1 (0 points)

    Thank the maker! Problem solved!

     

    This was accomplished by removing all .plist files from the /Users/<username>/Library/Preferences folder (after making a backup copy of the entire Preferences folder).

     

    Thank you Linc and Sudo for your assistance!