2 Replies Latest reply: Jun 24, 2014 2:42 PM by frjohnw
frjohnw Level 1 (0 points)

I am using Pages 5.2 and today when I underlined text the line was red, not black as it has always been. Any idea how to change this so that when I underline text the line is black? Please note: I am not talking about spellcheck red lines beneath misspelled words.

  • VikingOSX Level 6 (14,310 points)

    Here is how you set a red underline under selected text. Select the text to underline. Visit the Show Fonts tool (command + t). Still in the Show Fonts toolbar, the last item in the underline selector is color. Select the (red) color you want for your underline, and if just a single underline, then press the underline button in the main format > Text > Style panel, or the single underline menu item in the underline selector in the Show Fonts toolbar.


    To change back to the regular black underlined text, turn off the underline, and deselect the text. Close the underline color picker. Again, in the Show Fonts toolbar, select color at the bottom of the underline selection button. Set the color to black. Select the text for the underline. Press underline again, per the previous paragraph.


    If your red underline was created via a special paragraph style, select the underlined text, and switch back to body style and follow the above steps.

  • frjohnw Level 1 (0 points)

    Very helpful. Thank you. I am still having a problem but I realize it is with a specific document and the text within that doc. Perhaps it has to do with the formatting, since I pasted the text from another doc. Again, thank you.