Previous 1 2 Next 20 Replies Latest reply: Jul 12, 2014 9:36 AM by BDAqua
TonyInSF Level 1 (0 points)

An application unexpectedly quit, but when I try to relauch it, it gets stuck in a loop. If I chose RELAUNCH it just gets stuck in a loop and won't launch. I can send  REPORT to Apple or IGNORE, but I can't get out of this loop.


I've contacted the software vendor, but thought someone on this thread might be able to help.



  • Kappy Level 10 (263,335 points)

    Well, no one can help unless you tell us what the application in question is.

  • TonyInSF Level 1 (0 points)

    Well, I didn't think the actual application was necessary, but the application is cyneSync. As I said, I've also contacted them, but no response yet.

  • Kappy Level 10 (263,335 points)

    I'm not at all familiar with that program. Here are some general help articles that may provide some hints:


    Multiple applications quit unexpectedly or fail to launch

    Mac Help- If an application quits unexpectedly


    Are you sure it's compatible with the version of OS X you are running? Have you tried completely removing it then reinstalling it? See the following:


    Uninstalling Software: The Basics


    Most OS X applications are completely self-contained "packages" that can be uninstalled by simply dragging the application to the Trash.  Applications may create preference files that are stored in the /Home/Library/Preferences/ folder.  Although they do nothing once you delete the associated application, they do take up some disk space.  If you want you can look for them in the above location and delete them, too.


    Some applications may install an uninstaller program that can be used to remove the application.  In some cases the uninstaller may be part of the application's installer, and is invoked by clicking on a Customize button that will appear during the install process.


    Some applications may install components in the /Home/Library/Applications Support/ folder.  You can also check there to see if the application has created a folder.  You can also delete the folder that's in the Applications Support folder.  Again, they don't do anything but take up disk space once the application is trashed.


    Some applications may install a startupitem or a Log In item.  Startupitems are usually installed in the /Library/StartupItems/ folder and less often in the /Home/Library/StartupItems/ folder.  Log In Items are set in the Accounts preferences.  Open System Preferences, click on the Accounts icon, then click on the LogIn Items tab.  Locate the item in the list for the application you want to remove and click on the "-" button to delete it from the list.


    Some software use startup daemons or agents that are a new feature of the OS.  Look for them in /Library/LaunchAgents/ and /Library/LaunchDaemons/ or in /Home/Library/LaunchAgents/.


    If an application installs any other files the best way to track them down is to do a Finder search using the application name or the developer name as the search term.  Unfortunately Spotlight will not look in certain folders by default.  You can modify Spotlight's behavior or use a third-party search utility, EasyFind, instead.


    Some applications install a receipt in the /Library/Receipts/ folder.  Usually with the same name as the program or the developer.  The item generally has a ".pkg" extension.  Be sure you also delete this item as some programs use it to determine if it's already installed.


    There are many utilities that can uninstall applications.  Here is a selection:


        1. AppZapper

        2. AppDelete

        3. Automaton

        4. Hazel

        5. AppCleaner

        6. CleanApp

        7. iTrash

        8. Amnesia

        9. Uninstaller

      10. Spring Cleaning


    For more information visit The XLab FAQs and read the FAQ on removing software.

  • TonyInSF Level 1 (0 points)

    Well, I tried logging in as a different user but that didn't work.


    I deleted all of the .plist preference files.


    I downloaded a fresh copy of the software from the vendor site.


    It still won't launch, and it was working just fine 2 days ago.

  • Kappy Level 10 (263,335 points)

    If it did not work in a new account, then the problem most likely has nothing to do with your Home folder content. If deleting the preference file did not work, then you need to consider corrupted cache. Cache files are usually in one of two places: /Library/Caches/ or /Home/Library/Caches/. If you don't find anything there with a name like the application's name, then look in the respective Containers folders. If you find it then drag it to the Trash and see if the program will launch successfully.

  • TonyInSF Level 1 (0 points)

    There wasn't anything in the /Library/Caches/ folder, but there was a cineSync folder in the /Home/Library/Caches/ which I trashed but it still won't launch.

  • Kappy Level 10 (263,335 points)

    What did you find in the Containers folders?


    Oh, you also may want to check the Applications Support folders. If one is there for the program, then put it in the Trash and try again to launch. If it still won't launch, the put the folder back from the Trash.


    I don't really know what more to check on. I guess you need to wait for their tech support to contact you.

  • TonyInSF Level 1 (0 points)

    I didn't find any "containers" folders, though I'm not sure what you mean. I did check the Application Support folders and there weren't any (for this particular application).


    That machine is running 10.5, and the vendor said they don't support 10.5 anymore (even though it was working 2 days ago). I have 10.6, I was just hoping I wouldn't have to upgrade (because that causes a whole bunch of other issues).

  • Kappy Level 10 (263,335 points)

    My apologies. Forgot you are running Leopard, not Lion or later. There wouldn't be any Container folders. My bad.


    I think they are telling you that the software version you have may not work unless you are running Snow Leopard or later. Perhaps that is what you need to do. If you don't want to upgrade Leopard for some reason, then consider creating a small partition on your hard drive of about 30 GBs. Install Snow Leopard in that partition. When you need to run this software just boot into Snow Leopard.

  • TonyInSF Level 1 (0 points)

    I'm about to give up. I'm trying to install Snow Leopard 10.6 from an installation disk and I get the grey screen of death. "You have to restart your computer by holding down the power button...."


    I've tried it a couple of times and it keeps crashing. Fortunately, I'm able to revert to 10.5, but this is getting very frustrating.

  • BDAqua Level 10 (121,630 points)

    Is it a Gray machine specific 10.6 Install Disc, or the Retail one?

  • TonyInSF Level 1 (0 points)


  • BDAqua Level 10 (121,630 points)

    At the Apple Icon at top left>About this Mac.


    Then click on More Info>Hardware and report this upto but not including the Serial#...


    Hardware Overview:


    Model Name: iMac

    Model Identifier: iMac7,1

    Processor Name: Intel Core 2 Duo

    Processor Speed: 2.4 GHz

    Number Of Processors: 1

    Total Number Of Cores: 2

    L2 Cache: 4 MB

    Memory: 6 GB

    Bus Speed: 800 MHz

    Boot ROM Version: IM71.007A.B03

  • TonyInSF Level 1 (0 points)


Previous 1 2 Next