5 Replies Latest reply: Jul 3, 2014 4:22 AM by Mike Sombrio
sambahamba Level 1 Level 1 (0 points)

Hi,

 

So, today i upgraded the memory of my 27" 2011 edition iMac, the ram i used is two sticks of 1333mhz DDR3 4GB ram, to upgrade from the conventional 4GB to 12 GB as my iMac was struggling due to lack of memory when loading certain programmes. I installed the Ram fine and had no issues with that, I then booted my iMac up and the ram had registered fine, no problem. I then opened up google and this also worked fine but when i opened other programmes or at least, I tried to, the unit just crashed and restarted itself, well.. attempted to. Now, whenever I try to turn the unit on it gets to the apple and the loading bar, loads 3/4 of the way and then doesn't boot and restarts the process. I have tried to remove the RAM and just use the original but the problem still persists which i'm presuming is due to the iMac believing its running 12gb when I put the original 4GB back in as obviously that's what previously registered. I've seen one of these posts from a couple of years ago but it didn't get answered so if anyone has any thoughts as to how to fix this problem it would be greatly appreciated, thanks in advance!

 

Sam