9 Replies Latest reply: Jul 5, 2014 1:22 PM by al-cymru-bailey
al-cymru-bailey Level 1 Level 1 (30 points)

I have had some issues with Gmail recently, and that has since been sorted out. However yesterday I tried to send an email on my mac through 'mail' but it wasn't able to send. I then tried on my actual gmail account on Google and it worked. what is going on here? The message on my screen is below if that helps

 

email issue.tiff

  • dianeoforegon Level 5 Level 5 (4,235 points)

    I see this frequently in Mail. Just select Try with selected server and it should send if your SMTP setting are correct.

     

    Verify your Gmal SMTP settings.

     

    In Accounts window, select to Edit SMTP Server list...

    Select account in the list.(It's not uncommon to find extra SMTP servers listed. When you remove account, Mail does not delete the smtp info. You might need to do some clean up in the list to remove the extras.)

     

    Under Advanced tab

    SMTP-adv.png

     

    Apple defaults to the default ports (25,465, 587) but some servers prefer a custom port. Gmail prefers 465. Set as custom port 465.

    Check SSL

     

    Make sure your full gmail address is entered as User name.

    Verify password is entered.

     

    Open Connection Doctor under Window in the Menu bar.

    Do you see green light now for your Gmail SMTP account?

  • al-cymru-bailey Level 1 Level 1 (30 points)

    Hi, none of this has worked, for some reason gmail just doesn't understand my account anymore. this seems like a 'genius' issue at the mac store then. something is knackered.

  • Csound1 Level 8 Level 8 (42,300 points)

    dianeoforegon wrote:

     

    Apple defaults to the default ports (25,465, 587) but some servers prefer a custom port. Gmail prefers 465. Set as custom port 465.

    Check SSL

    I'm confused now Diane, you are correct in that 465 is the Gmail port of choice, and you are correct that 25, 465 and 587 are the default set. So why is a custom port required for Gmail? it appears to be a part of the default set.

     

    Am I missing something ?

  • Csound1 Level 8 Level 8 (42,300 points)

    al-cymru-bailey wrote:

     

    Hi, none of this has worked, for some reason gmail just doesn't understand my account anymore. this seems like a 'genius' issue at the mac store then. something is knackered.

    None of what works? what did you do?

     

    Fixing it

     

    You have entered incorrect SMTP settings somewhere along the line. Post the settings currently in use.

  • sherwin35 Level 1 Level 1 (0 points)

    Most computer problems are liveware problems so it is easy for you to blame Al-cymru-Bailey without offering him any help.

     

    I have a similar problem to A-c-B. After installing Mavericks in April 2014 , Sent Mail on 'onetel' became very slow and stopped working in early May. I hadn't changed my SMTP settings from those which worked with Lion. I now access my email account via the Onetel Mailzone but I would prefer to be able to use Mail.

     

    dianeoforegon's suggestions didn't work for A-c-B and they didn't work for me. The fault doesn't seem to be caused by the ordinary user but somewhere higher up on the Mavericks/Mail interface.

     

    How do you suggest we get Mail to send again?

  • Csound1 Level 8 Level 8 (42,300 points)

    sherwin35 wrote:

     

    Most computer problems are liveware problems so it is easy for you to blame Al-cymru-Bailey without offering him any help.

    I have not cast blame, I asked questions.

     

    Do you have comprehension issues?

  • dianeoforegon Level 5 Level 5 (4,235 points)

    Eliminate Mail by testing in Postbox and MailMate. Both have demos.

     

    http://www.postbox-inc.com/

    http://freron.com 

     

    Setup in MailMate is super easy since it imports your account info from Mail. MailMate supports IMAP only.

    Postbox will have a more familiar interface.

  • dianeoforegon Level 5 Level 5 (4,235 points)

    By setting a custom port, Mail doesn't waste time trying to connect to the other ports. Time out issues are common with Gmail servers.

     

    When I was looking for a link to Gmail SMTP settings, I found the following info.

     

    If you tried configuring your SMTP server on port 465 (with SSL) and port 587 (with TLS), but are still having trouble sending mail, try configuring your SMTP to use port 25 (with SSL).

     

    Apple Mail users: At times, Mail may misinterpret your SMTP server settings. If you currently have 'smtp.gmail.com:username@gmail.com' in the 'Outgoing Mail Server:' field of your settings, please try changing the field to 'smtp.gmail.com' and saving your settings.


    https://support.google.com/mail/answer/78775?hl=en

     

    Gmail also doesn't like you to connect on the default schedule (Automatically) set by Mail. Set to every 10 minutes for better results with Gmail.

    However, this is a global settings so if you have multiple accounts you would have to weigh the benefits of Gmail working correctly against the longer schedule.

     

    Outlook for Mac on the other hand allows for individual setting for scheduled connections.

  • al-cymru-bailey Level 1 Level 1 (30 points)

    I have gone onto the settings and typed in my gmail password but it still isn't allowing me to send emails. that message appears that I have put in my original post.