0 Replies Latest reply: Jul 5, 2014 11:15 AM by 8gigcpu
8gigcpu Level 1 Level 1 (0 points)

I have tried and tried to download Skype on my iPod 4g and i have had no luck. when i try to download the app on the app store it says: this application requires iOS 7.0 or later. i only have iOS 6.1.6 though. what do i do? i have so many friends and family members that i want to communicate with through Skype. please help, apple!