2 Replies Latest reply: Jul 12, 2014 9:39 PM by guymcc
jungle_g4 Level 1 Level 1 (0 points)

Hi guy I hope you are all well,

 

I have been running a 1.1 MBP Santa Rosa since 2010 and decided it was time for an update, so in January I got hold of a 2008 Penrhyn model. That was running Mavericks absolutely fine until 2 weeks after 10.9.3 when it began to have gfx crashes, kernel panics, refuse to boot etc. Now it won't even turn on, just a low fan noise for 10 secs then it switches itself off.

 

I figured the Penrhyn was just too long in the tooth now and must have had dodgy hardware. Nothing I've made this year will now work on the Santa Rosa on Snowy so I decided to splash out on a mid-2011 Sandy Beach, 15.4" 2.0ghz i7. This has been absolutely great the last month, until the day I went up to 10.9.4. It began to crash and need rebooting when iPhoto opens after plugging in my iPhone. At first I disabled iPhoto's auto-open and the phone works fine with iTunes and charges when iPhoto is closed. Without the phone plugged in iPhoto worked fine. Inevitably I plugged the phone in last night while iPhoto was still open. The screen went a purple-pattern, I rebooted and now it won't boot past the apple logo and pie-wheel at the chime. It just goes to a grey screen.

 

Recovery does not work, just a solid blue screen. Booting off a Lion install DVD also just gets a grey screen after the logo/chime. I cleared the PRAM, and the SMC three times. Starting in safe-mode the progress bar loads fine, but then it's back to grey screen.

 

So I'm now back on my Santa Rosa, which has never had a fault, nor may I add have any of my PPC Macs!

 

Anyone have a possible solution for this or know what the exact hardware-fault may be? I really don't want to pay Apple to repair it, having spent on over £1000 on MBPs this year that now don't turn on

 

Many thanks, James

  • OGELTHORPE Level 8 Level 8 (37,365 points)

    Based on the information that you provided, you have an early 15" 2011 MBP.  These units originally came with Snow Leopard (10.6) OSX disks.  If you have those, try to repair the HDD or reinstall the OSX.

     

    Ciao.

  • guymcc Level 1 Level 1 (0 points)

    I've been having similar issues with a late 2011 17" MBP with 10.9.4.  I haven't worked out what the problem is, but I'm eventually able to enter recovery mode after multiple (15-30) attempts.  Between attempts, I tried resetting the PRAM, entering safe mode, entering hardware diagnostics mode, and occasionally just leting it hang on the blue or grey screen.

     

    Repairing disk permissions fixes the problem.  It's happened twice now, with an hour or two of panic between getting it back up and running again.  It's only been since the 10.9.3 or 10.9.4 update, which other users have experienced problems with.  I didn't make a backup before updating (this is the first issue I've ever had with my machine), so I may have to start with a fresh install to determine if it's software or hardware.