1 Reply Latest reply: Jul 12, 2014 1:47 PM by fkntheman
fkntheman Level 1 Level 1 (0 points)

Hello,

 

I have a MacPro1.1 and want to install snow leopard server 10.6 on it, but it gives me an error saying version invalid(something like that). My mac os x is snow leopard 10.6. Someone told me that my hardware might not support it. If so is there anyway around it?