0 Replies Latest reply: Jul 13, 2014 11:43 PM by Knagge
Knagge Level 1 (0 points)

When I am trying to logging in to a government site i need to use Oracle's Java software. I have a Macbook Pro V 10.6.8 which has this program already installed on it. when trying to set up my login to the government site it informs me that I need the latest version. The system updates are all up to date. I am trying to use this through Safari which can have either 64 or 32bit. Why can I not access this site?