0 Replies Latest reply: Jul 25, 2014 11:37 AM by Bad Gold Eagle
Bad Gold Eagle Level 1 Level 1 (20 points)

Hi

I'd like to buy this: http://lowendmac.com/video/pds/rops708plus.html

  A video card for a mac se/30. They are quite expensive, and i'd like to know if they are compatible with system 7.5.5. On the lowendmac website, it states that RasterOps claims it is compatible with System 7.1.2 or lower only. Anyone tested it with a higher system?

The bidding ends soon! I need help quickly!

 

thanks

bad Gold Eagle