0 Replies Latest reply: Aug 4, 2014 7:58 PM by DaJoSa
DaJoSa Level 1 Level 1 (0 points)

I have a friend who gave me their iPad to fix because they don't have a computer.  It has the iTunes icon with the charger cord on the screen and that is all that will come up.  When I plug it into my computer it shows that it is in recovery mode and when i hit restore iPad it says "extracting software" then "preparing iPad for restore" then "waiting for iPad".  After that an error message comes up and says error 21.  I am unsure of the last OS he had on the iPad.

 

I did some research on error 21 and the web says its the result of jailbreak, so i asked my friend and he had no idea what that even was so i totally believe him.  I have tried everything i could find on the web to fix the error but have had no success.  so far i have tried the following.

 

1.  do restore with iTunes icon and charger plug on the screen pushing no buttons.

2.  do restore while holding the sleep/wake and home button, then just the home button during restore.

3.  downloaded tiny umbrella but i couldn't run the software on my computer.  the program would start and the icon would bounce in the dock then disappear.

 

Any ideas would be appreciated.

thanks


iPad 2