14 Replies Latest reply: Aug 5, 2014 8:14 AM by Hutchoo
Hutchoo Level 1 Level 1 (5 points)

I updated my software to 7.1.2 and lost the "never" setting on auto-lock.  Very frustrating to have it lock after 5 minutes. How do I disable this? iPad 3...


MacBook Pro (15-inch Mid 2012), OS X Mountain Lion (10.8.5)