10 Replies Latest reply: Aug 7, 2014 1:11 PM by Jeslin li
Jeslin li Level 1 Level 1 (0 points)

Hi guys

I'm trying to digitize Beta tape with using Sony UVW 1800 Betacam SP deck. We've tried so many ways but still no luck.....If anybody has successful experience with this, please share the wisdom...!!!

I wrote what we've tried so far.

 

 

From Sony UVW 1800 Betacam sp deck to Sony media converter DVMC-DA2:

-S video cable, From BNC to RCA video cable, Audio cable connected with RCA cable.

(I've tried S video cable and BNC-RCA video cable at a time and one at a time.)

 

From Sony media converter DVMC-DA2 to Macbook pro:

-Firewire 400w/ firewire 800

 

FCP 7 settings:

-DV-NTSC easy setup

-Device control preset: We've tried Non controllable device, Firewire NTSC, Sony RS-422

 

Sony UVW 1800 betacam sp Settings:

-VTR setting(Local/Remote) is on Local

 

Sometimes we've also tried Keyspan adapter with keyspan driver. Keyspan serial assistant found Keyspan device but doesn't seem like I can have deck control on my mac...We used Rs422 cable to Mini din8 cable to connect Betacam deck and Keyspan.

 

 

But in FCP, it keep saying 'no communication'....sometimes it says 'not threaded'.

We've hooked Betacam Deck to Sony monitor to see if we can see pictures but we can't see anything or hear anything.....We can see just timecode. We have PVM-14N6U monitor and we used BNC cable to connect those.

 

 

Again, if anyone knows any small thing about this problem, please help me.

Thank you!!!!

 

P.S:

Even about cheap and good Betacam repair shop info is really helpful to me...!:)

Does anybody know any store which can offer service like sending a person to fix Betacam deck?

Thanks again!!


MacBook Pro
  • Shane Ross Level 8 Level 8 (42,315 points)

    OK...this hits me:

     

    We've hooked Betacam Deck to Sony monitor to see if we can see pictures but we can't see anything or hear anything.....We can see just timecode. We have PVM-14N6U monitor and we used BNC cable to connect those.

     

    You connect the deck to a monitor and don't see or hear anything.  OK...is the deck WORKING? Perhaps you can't capture anything because you aren't getting a signal from the deck.  The deck will have 2 possible outputs....BNC that's a COMPOSITE signal (meaning SD video, a complete, but low end video signal), and three separate ones known as COMPOSITE...R-Y, B-Y and G-Y.  Try both of those on the monitor. There's also one called SUPER. This is a COMPOSITE signal that also displays timecode.  If you can see timecode on the monitor, that means you are plugged into this. BUT, if you see timecode and no video image...that means that the tape is bad, or the video heads are bad....because you are getting a video signal from the deck, but no image from the tape. 

     

    So we aren't even talking about the Sony converter...right now just trying to get a good signal...and you can't even do that, right? Might need to try another deck.

  • David Harbsmeier Level 7 Level 7 (29,825 points)

    Just to clarify a typo in Shane's answer:

     

    COMPOSITE is an analog video signal requiring one video cable (BNC connector on the UVW1800 and labeled 'VIDEO 1')

    COMPONENT is an analog video signal requiring 3 video cables just as Shane described; R-Y, BY and G-Y (all three are BNC on the UVW1800 and labeled 'COMPONENT 2')

     

    -DH

  • Meg The Dog Level 6 Level 6 (10,415 points)

    In addition to Shane and David's answers, also make sure you are trying to play Beta, or Beta SP format tapes (which are analog), and not Digital Betacam which has the same tape cartridge appearance but is not compatible with the  UVW 1800.

     

    MtD

  • Jeslin li Level 1 Level 1 (0 points)

    Thank you so much!!!:D You were right! I was trying Digital Betacam tape.....Now I can see pictures on the monitor:))

    And I can also see pictures in FCP even though it says 'Not threaded'(When I click play on the deck, I can see the picture.)

    But I still cannot hear the sound...I'm using XLR-RCA cable to connect Beta deck and mac.

    Do you happen to know what the problem is?

     

    Million thanks again!!!*.*

  • Jeslin li Level 1 Level 1 (0 points)

    Ah...but when I try to capture now...it can't do that.....I guess it's because it's not threaded....

    How should I fix this problem??

     

    Thanks:)

  • Shane Ross Level 8 Level 8 (42,315 points)

    DIGIBETA!  Good catch Meg...

     

    If you are routing this through the Sony converter, then you will have NO deck control. You need to set deck control in FCP to UNCONTROLLED DEVICE, and manually control the deck.  This also means that you'll have no timecode reference to the source, so if you lose the footage in any way, you'll have to recapture and manually re-edit.  If you want timecode, you'll need to get a proper capture card....AJA.com, Decklink.com, Matrox.com

  • Jeslin li Level 1 Level 1 (0 points)

    OMG!!! It works!!!! With non controllable device setting, it can capture now even though it says no communication!!!! And now I can hear sound too!!!!!!!

    Thank you Shane!!!!!:D!!!!

    Thank you thank you everybody!!!!!!!^o^!!!!!!!! God will bless you!!!!!

  • Jeslin li Level 1 Level 1 (0 points)

    Just have one more question......:)

     

    How can I check Sound format and Frame per second? I cannot find information about it on Video tape....and I'm worried if I choose wrong setting....

    I would be really really joyful if you answer just this last small question....


    Thanks a million again!

  • Shane Ross Level 8 Level 8 (42,315 points)

    Frame rate is 29.97fps...always. If in the US.  25fps if in Europe.

     

    Sound format?  It's analog audio (or digital audio if on digibeta). It's not something like AIF or MP3.  It's captured as AIFF 16 bit stereo 48kHz.

  • Jeslin li Level 1 Level 1 (0 points)

    What if it's 32kHz or 44kHz?

    Thank you for your answer about video:)