13 Replies Latest reply: Aug 22, 2014 10:34 AM by seagreenman2
seagreenman2 Level 1 Level 1 (0 points)

I have a MacBook Pro with Retina Screen, about 3 months old. For the past six weeks I have been happily attaching myself to the wired Ethernet network here, by DHCP. Then, about 10 days ago, this stopped working. I did two unusual things at that time:


  1. I installed VMWare Fusion to test something
  2. I went to my wife’s office to use their internet and tried and failed to set up a proxy service to get online there.


Since the time that I did these things, I have been unable to connect via the Ethernet at the office, although I can connect via Ethernet at home on the ADSL Router. I can connect fine by wireless, both at home and in the office.

 

I have got rid of all the VMware stuff - following their instructions for manual removal and tried new locations and deleting and re-enabling services in the Network Prefs. Still the same - a self-assigned IP address. I have also removed all the proxy information


I have searched these (and other forums) and tried everything suggested.


Any thoughts?


I'm running 10.9.4 and all is up to date.

 

 


MacBook Pro with Retina display, OS X Mavericks (10.9.4)