Previous 1 2 Next 20 Replies Latest reply: Sep 7, 2014 1:20 PM by Ralph Johns (UK)
Womas76 Level 1 Level 1 (0 points)

Hi everybody,

 

iMeesage just stopped working this morning. I noticed my contacts were red instead of blue. Without any reason, the account had logged off... I tried to log in with my apple id as usual, but didn't work and received the message: Your Apple ID XXX can't be used to set up iMessage at this time.

 

I don't know why this happened or when.

 

I also read in the Console App:

 

21/08/14 17:34:03,391 Messages[481]: [Warning] Attempt to modify chat property: com.apple.iChat.Summary   which is not in the whitelist

 

Can anybody help me? I had never had any issue with iMessage and use it in a daily basis, so it's become a handy tool.

 

Thanks in advance for your help.

 

Womas,


MacBook Pro (13-inch Early 2011), OS X Mavericks (10.9.3)
  • Linc Davis Level 10 Level 10 (165,075 points)

    There is no official public documentation of that error message as far as I know, but according to reports, it can mean (at least sometimes) that the same Apple ID is being used with the iTunes Store or one of the other Apple content stores, and the payment method is invalid. Sign in to the store and review your account. You do not, of course, have to provide any billing information to set up an account to use only with iMessage, as it's a free service.

    Otherwise, do what the error message tells you to do.

  • Womas76 Level 1 Level 1 (0 points)

    Thanks for trying to help Linc!

     

    Unfortunately it did not solve the problem. I change payment credit card, and even modified the password of my Apple ID. Still unable to make iMessage come back to life...

     

    I got this from Console:

     

    22/08/14 13:37:52,426 identityservicesd[237]:

    [Warning] Registration failed for Registration info (0x7f8863e6b050): [Registered: NO] [Type: AppleID] [Device Name: XXX] [Service Type: iMessage] [Env: (null)] [Main ID: YYY@gmail.com] [Phone Number: YYY@gmail.com] [AppleID: YYY@gmail.com] [UserID: E:YYY@gmail.com] [C2K: YES] [Push Token: <703fdc9c 2b509305 d60722c8 05b71c19 c48f5985 1b0302bf 996d26a3 71910de7>] [Region ID: R:ES] [Base Number: +340000000000] [URIs: (null)] [Candidates: (

    "+34123456789",

    "YYY@icloud.com",

    "YYY@me.com",

    "YYY@gmail.com"

    )] [Auth Cert: 0x7f8863c236e0] [Reg Cert: 0x0] [Profile ID: D:1098880758] [Auth Token: <V1MHKW00104990d1880c49dd9945f7...>] [Auth User ID: D:1098880758] [Heartbeat Date: (null)] (Error: 31)

     

    Any other idea to solve the problem?


    Thanks!

  • Linc Davis Level 10 Level 10 (165,075 points)

    Please read this whole message before doing anything.

    This procedure is a test, not a solution. Don’t be disappointed when you find that nothing has changed after you complete it.

    Step 1

    The purpose of this step is to determine whether the problem is localized to your user account.

    Enable guest logins* and log in as Guest. Don't use the Safari-only “Guest User” login created by “Find My Mac.”

    While logged in as Guest, you won’t have access to any of your documents or settings. Applications will behave as if you were running them for the first time. Don’t be alarmed by this behavior; it’s normal. If you need any passwords or other personal data in order to complete the test, memorize, print, or write them down before you begin.

    Test while logged in as Guest. Same problem?

    After testing, log out of the guest account and, in your own account, disable it if you wish. Any files you created in the guest account will be deleted automatically when you log out of it.

    *Note: If you’ve activated “Find My Mac” or FileVault, then you can’t enable the Guest account. The “Guest User” login created by “Find My Mac” is not the same. Create a new account in which to test, and delete it, including its home folder, after testing.

    Step 2

    The purpose of this step is to determine whether the problem is caused by third-party system modifications that load automatically at startup or login, by a peripheral device, by a font conflict, or by corruption of the file system or of certain system caches.

    Please take this step regardless of the results of Step 1.

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards, if applicable. Start up in safe mode and log in to the account with the problem. You must hold down the shift key twice: once when you turn on the computer, and again when you log in.

    Note: If FileVault is enabled, or if a firmware password is set, or if the startup volume is a software RAID, you can’t do this. Ask for further instructions.

    Safe mode is much slower to start up and run than normal, with limited graphics performance, and some things won’t work at all, including sound output and Wi-Fi on certain models. The next normal startup may also be somewhat slow.

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

    Test while in safe mode. Same problem?

    After testing, restart as usual (not in safe mode) and verify that you still have the problem. Post the results of Steps 1 and 2.

  • MaaarkT Level 1 Level 1 (10 points)

    I get the exact same problem. I followed the instructions that say to call apple support and quote a reference number, and they told me tough luck as my Macbook is out of warranty :-(

     

    Please update this post if you are able to identify a solution.

     

    Thanks

     

    Mark T

  • MaaarkT Level 1 Level 1 (10 points)

    I ran step 1 and it worked, so the issue maybe be with a file within my user account?

     

    I was unable to test in safe mode as I was unable to get my system to start in safe mode. Not sure what I was doing wrong. I did not hear any system beep after powering on, but I pressed the shift key twice as instructed and it logged me in normally.

     

    Mark T

  • Eric Root Level 8 Level 8 (35,070 points)

    Have you tried again to start in the Safe Mode?

  • MaaarkT Level 1 Level 1 (10 points)

    I tried 3 times to boot into safe mode, but have not been able to get it to work. I must be doing something wrong.

     

    Mark T

  • Womas76 Level 1 Level 1 (0 points)

    Same as Maaarkt... Any idea to fix it?

     

    Thanks!

  • Linc Davis Level 10 Level 10 (165,075 points)

    Please describe in your own words the results of Steps 1 and 2.

  • Eric Root Level 8 Level 8 (35,070 points)
  • Womas76 Level 1 Level 1 (0 points)

    Thanks Linc,

     

    I tried with the Guest account. Same problem and same message.

     

    I'll try to go ahead with the 2nd step too, will report you with the details...

     

    Hope this goes helping to fid a solution.

  • Womas76 Level 1 Level 1 (0 points)

    Hi Linc,

     

    Back again! I tried step 2. I could run safe mode, tried iMessage and same problem popped up.

     

    As a summary, the problem is there in both steps. No matter I enter as guest or in safe mode, iMessage shows same message after I type my password...

     

    Any idea about how to fix this? It's driving me a little crazy...

     

    Thanks for your help.

  • Celt902 Level 1 Level 1 (0 points)

    I have the same problem.  I get this error message "7488-8014-2833."  iMessage still works on my phone and iPad.  I can no longer use it on my Mac.  I reviewed my account information in the Store.  I also called Apple Care but they want $20 to talk to me.  No thanks. 

  • Linc Davis Level 10 Level 10 (165,075 points)

    This could be a complicated problem to solve, as there are many possible causes for it. Test after taking each of the following steps that you haven't already tried. Back up all data before making any changes.

    Before proceeding, test on another network, if possible. That could be a public Wi-Fi hotspot, if your computer is portable, or a cellular network if you have a mobile device that can share its Internet connection. If you find that iMessage works on the other network, the problem is in your network or at your ISP, not in your computer.

    Step 1

    Sign out of iMessage on all your Apple devices. Log out and log back in. Try again to sign in.

    Step 2

    Restart your router and your broadband device, if they're separate. You may have to skip this step if you don't control those devices.

    Step 3

    From the menu bar, select

               ▹ About This Mac

    Below the "OS X" legend in the window that opens, the OS version appears. Click the version line twice to display the serial number. If the number is missing or invalid according to this web form, take the machine to an Apple Store or other authorized service center to have the problem corrected.

    Step 4

    Take the steps suggested in this support article. If you don't understand some of the steps or can't carry them out, ask for guidance.

    Step 5

    From the menu bar, select

               System Preferences... Network

    If the preference pane is locked, click the lock icon in the lower left corner and enter your password to unlock it. Then click the Advanced button and select the Proxies tab. If the box marked SOCKS Proxy is checked, uncheck it. You don’t need to change any other settings in the window. Click OKand then Apply. Test.

    The result may be that you can't connect to the Internet at all. Revert the change if that happens, or if iMessage still doesn't work. Remember that you must Apply any changes you make in the preference pane before they take effect.

    Step 6

    Select from the menu bar

               ▹ System Preferences… ▹ Flash Player Storage

    and click

              Block all sites from storing information on this computer

    Close the preference pane.

    Step 7

    Triple-click anywhere in the line below on this page to select it:

    /Library/Preferences/com.apple.apsd.plist

    Right-click or control-click the highlighted line and select

              Services Reveal in Finder (or just Reveal)

    from the contextual menu.* A folder should open with an item selected. Move the selected item to the Trash. You may be prompted for your administrator login password. Restart the computer and empty the Trash.

    *If you don't see the contextual menu item, copy the selected text to the Clipboard by pressing the key combination  command-C. In the Finder, select

              Go Go to Folder...

    from the menu bar and paste into the box that opens by pressing command-V. You won't see what you pasted because a line break is included. Press return.

    Step 8

    Reset the NVRAM.

    Step 9

    Reinstall OS X.

    Step 10

    If none of the above steps resolves the issue, make a "Genius" appointment at an Apple Store, or contact Apple Support.

Previous 1 2 Next