0 Replies Latest reply: Aug 22, 2014 10:53 AM by Barry Levine
Barry Levine Level 1 Level 1 (80 points)

I have a mini with a number of drives (two internal, a few more connected via USB3 and Firewire). I have filesharing turned on (+SMB). From any other Mac on my network, I can log in using my admin account and access every drive. However, from a new Acer Windows 8.1 machine, while I can log in using my mini's Admin credentials and can see all the drives, I can only get into my Home folder on the mini. If I double-click on any of the drives (including the drive containing my Home folder), I see a green progress bar growing across the path name (at the top of the window) but the drive never actually opens; I just get the spinning blue circle and the green progress bar goes all the way to the end of the path bar and sits there. Nothing has crashed, however. I can close that window and do anything else.

 

I've opened Windows Firewall for this Private network in both directions (and even tried turning off the Firewall). I do not have the Firewall turned on in my Mac.

 

I just tried logging into the Windows machine from my Mac and I could (using cifs://IP_Address and my account info on the Acer).

 

Any assistance would be appreciated.

 

Thanks,

Barry