Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: I upgraded to ios 8 and now my work phone and personal phone both ring when someone calls me. How do I stop this?

I upgraded to ios 8 and now my work phone and personal phone both ring when someone calls me. How do I stop this? My work will not be happy if I get these calls on their bill

iPhone 5, iOS 8

Posted on

Reply

Page content loaded

Sep 19, 2014 3:30 PM in response to FoxFifth In response to FoxFifth

I have the same problem. I upgraded my daughters and my phone (ATT network) to IOS 8 and now calls go to both phones. In my case it only happens when we are both home on the same wifi network.


I think it has something to do with the new entry that shows up under the wifi settings. It seems to create an automatic wifi hotspot even though both phones have the "personal hotspot" setting off. If I tell the phone to forget the created hotspot then it creates a new hotspot on the other phone (over and over). Also my iPad rings when my phone does and even if I answer the phone the iPad keeps ringing for about 2 rings after I am talking to the caller (very irritating). I have both phones on the same Apple ID so I though this might be the problem but I can't find anyway to change my daughters phone to her Apple ID (I used one so she could buy content with my credit card off my id).

Sep 19, 2014 3:30 PM

Reply Helpful

Sep 19, 2014 4:08 PM in response to CJ0815 In response to CJ0815

It is a Continuity feature. See the quote below from: Connect your iPhone, iPad, and iPod touch using Continuity

Phone calls

To make and receive phone calls on your iPad or iPod touch, here's what you need:

  1. Your iPhone needs to use iOS 8 or later.
  2. Both devices must be on the same Wi-Fi network.
  3. Both devices must be signed in to FaceTime using the same Apple ID.
  4. Wi-Fi Calling needs to be off.

Sep 19, 2014 4:08 PM

Reply Helpful

Sep 23, 2014 8:07 PM in response to cdkramer In response to cdkramer

If you have a problem where incoming calls are picked up on multiple devices belonging to different people... On all devices: Go to the settings, Face Time then uncheck the number or email associated with the other persons iPhone, iPad or iPod. This will allow you to answer the phone on your iPhone or iPad but the other person will not receive the call. Hope this helps

Sep 23, 2014 8:07 PM

Reply Helpful
User profile for user: cdkramer

Question: I upgraded to ios 8 and now my work phone and personal phone both ring when someone calls me. How do I stop this?