Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How to stop multiple iPhone ringing

I have an iPhone 5s (for personal use) and an iPhone 5 (for work). Since upgrading both iPhones to iIOS 8, both my personal and my work iPhones ring when I receive a call on my personal iPhone. How do I change the settings on my work iPhone so that it only rings when I get calls directly to it and my personal iPhone so it only rings when calls are made directly to it?

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Settings > Facetime > iPhone Cellular Calls – turn it to off


More details from Connect your iPhone, iPad, and iPod touch using Continuity

Phone calls

To make and receive phone calls on your iPad or iPod touch, here's what you need:

  1. Your iPhone needs to use iOS 8 or later.
  2. Both devices must be on the same Wi-Fi network.
  3. Both devices must be signed in to FaceTime using the same Apple ID.
  4. Wi-Fi Calling needs to be off.


Turn off iPhone cellular calls

To turn off iPhone Cellular Calls on a device, go to Settings > FaceTime and turn off iPhone Cellular Calls.

Posted on

Page content loaded

Question marked as Solved

Sep 21, 2014 6:20 PM in response to Stanley Horwitz In response to Stanley Horwitz

Settings > Facetime > iPhone Cellular Calls – turn it to off


More details from Connect your iPhone, iPad, and iPod touch using Continuity

Phone calls

To make and receive phone calls on your iPad or iPod touch, here's what you need:

  1. Your iPhone needs to use iOS 8 or later.
  2. Both devices must be on the same Wi-Fi network.
  3. Both devices must be signed in to FaceTime using the same Apple ID.
  4. Wi-Fi Calling needs to be off.


Turn off iPhone cellular calls

To turn off iPhone Cellular Calls on a device, go to Settings > FaceTime and turn off iPhone Cellular Calls.

Sep 21, 2014 6:20 PM

Reply Helpful (1)

Sep 23, 2014 8:10 PM in response to Stanley Horwitz In response to Stanley Horwitz

If you have a problem where incoming calls are picked up on multiple devices belonging to different people... On all devices: Go to the settings, Face Time then uncheck the number or email associated with the other persons iPhone, iPad or iPod. This will allow you to answer the phone on your iPhone or iPad but the other person will not receive the call. Hope this helps

Sep 23, 2014 8:10 PM

Reply Helpful

Sep 30, 2014 7:10 PM in response to FoxFifth In response to FoxFifth

Thank you!


I was in this setting and had deselected the opposing number and email, which didn't fix it. I called Verizon and they said I would have to create separate apple ID's which would have really made me angry. One quick search popped your response. Thanks so much!


Fixed...

Sep 30, 2014 7:10 PM

Reply Helpful

Mar 19, 2015 6:30 PM in response to Bmusgrove In response to Bmusgrove

Bmusgrove wrote:


Except FaceTime is not turned on on any device I have...

I have seen other reports of that since iOS 8.2 -- turn Settings > FaceTime on which will allow you to access the "iPhone Cellular Calls" option in Settings > FaceTime so you can turn that off, then turn Settings > FaceTime off again.

Mar 19, 2015 6:30 PM

Reply Helpful
User profile for user: Stanley Horwitz

Question: How to stop multiple iPhone ringing