9 Replies Latest reply: Sep 23, 2006 3:12 AM by Rory Game
traciehowe Level 1 (0 points)
I have had this problem before connecting to wireless networks, although not all of them. I just moved in with a friend who gave me the network name and password. Although my powerbook G4 sees her network, it shows an error message when i try to connect with the password. She set up the Netgear (WGT624 v3) router using her DELL and everyone else in the house (using PC's) don't have this problem. I'm wondering if we need to go through what she has set up on her computer, because I must have tried everything on mine! Does anyone know how to solve this problem?

Mac OS X (10.4.3)
  • Rory Game Level 2 (300 points)
    Hi there,

    what type of encryption is the network running? If its 128-bit wep hex, have you tried typing in the long hexadecimal sting instead of the "given password" into the password window that appears after you try to join the network? Also in this window when typing in the hex string change the drop-down password menu from password to 128-bit hex.

    This long hexadecimal sting should be found in the router's encryption setup page, & may be called the "shared key".

    Note: other options are available as well as 128-bit wep hex, just change the encryption type to suit. The link below I hope should explain things in more detail.

    Try: http://docs.info.apple.com/article.html?artnum=106424 & go about halfway down the page & look for "AirPort client to third-party base station" section.

    I may be wrong or just have the wrong end of the stick but I found by doing this it allowed me to connect to my 128-bit wep hex system using my PB, also I think I remember reading another post awhile ago about this that seemed to say the same thing.

    Its worth a go I guess, hope it helps. Post back if it works or not.

  • sig Level 8 (35,785 points)
    Sometimes putting a dollar sign $ in front of the password works.
  • traciehowe Level 1 (0 points)
    I looked on my friends computer and found that she is using WPA, and I have tried the hexidecimal code before I knew that...also with the $ and the "" trick. I have just tried selecting a base station, but it gives me no options except to enter the address for the "other base station" and the password. I'm not sure what address I'm supposed to enter, but I've tried all that I know of! This is frustrating! Thanks for your help!
  • Rory Game Level 2 (300 points)
    Hi there,

    sorry that didn't work, just by chance have you checked to make sure your router has its MAC (Media Access Control) settings to off - as if there're on & your PB is not on the list it'll never let you on. Just turn MAC off or better still get your PB's MAC address & add it to the router's MAC address list.

    If that still doesn't work ask your roommate nicely to test the connection with another encryption type e.g. 128-bit WEP HEX, just to see if it works.

    As for the address its asking you for, I'm not too sure I've not seen that one before, maybe the IP or MAC address of the router, anyone?

  • traciehowe Level 1 (0 points)
    Hi Rory. I can't say that I know how to turn off the router's MAC. I have looked through her network settings as thoroughly as I know how to, and I haven't seen anything like that. And even if i could find it, what do you mean by my MAC address?

    I also looked to see if I could change her settings to any WEP, and I can only if I change the network Authentication to "open" or "shared", which I have tried. My PB will not let me type in the 128-bit WEP HEX. It will only let me type it if set to "WEP password", and that doesn't work. I'm starting to wonder if this IS the right password! I've noticed that in her network properties, there is a "Network key" which has fewer characters than the password she gave me (and it's all dots so I can't read it to try). I also haven't been able to find any other location for a password, maybe THAT is the password I should be typing? Although everyone else has been using the same password she has given me.

    The only thing I WAS able to do was connect through the ethernet (while sitting on the floor)although I tried both accessing the base station and typing in the router's address in my browser, but neither worked. I thought that might have let me enter my PB as a user or something, but it didn't work anyway. Sorry, I don't know what to tell you that I've tried and what is relevant because I obviously don't have a clue. Thank you for your patient help so far!
  • Rory Game Level 2 (300 points)
    Hi tracie,

    thats OK I know how hard wi-fi is to setup, I've spent many hours in the past trying to figure out how to set mine up! Its usually the simplest of things.

    Your MAC address or Airport ID (as Apple call it) is a string of a series of 6 two digit numbers/letters separated by a colon e.g. 00:2b:35:18:af:32

    This identifies your Airport card on a network & your address can be viewed in System Pref.s/Network, then from the drop down "Show" menu choose "Airport" & then click the Airport tab that appears in the row of buttons & you should see your Airport card's MAC address (Airport ID). But if you cant find that option don't worry about it.

    While your in Network Sys Pref click show port config. & drag the Airport entry to the top of the list.

    If you do try WEP again, go to router's

    Wireless Settings > Wireless network
    & insure the Mode is set to "g and b" just incase.

    Then > Security Options & click WEP.

    Then in > Security Encryption > Authentication type
    set to Shared key

    Also > Encryption Strength
    set 128bit

    After that go down to > Security Encryption (WEP) Key
    in Passphrase enter your new password & click the Generate button on the right - this will bring up your HEX key in the checked "Key" box below.

    write this new generated key down & click Apply & log out.

    Now on your PB open the Airport network entry window, change top box from "WEP Password" to "WEP 40/128-bit HEX"

    Then enter the generated key you wrote down into the box below, & click ok/join.

    Keep 'em crossed & you "should" join.
  • Rory Game Level 2 (300 points)
    Also, I have a Netgear Wi-Fi Access point & to log my Mac onto that for admin settings I need to change my computer's IP address by setting up a new location & entering the IP myself to match the specified one in the AP's manual in order to gain access. Then once finished I have to logout & change locations back to Auto in order to get online. As using just Auto IP wont give me access to my AP's Admin options when I use my browser.

    I dont know if your router has the same thing? It may be worth checking the manual if you want to login to the routers setting using your PB.

  • traciehowe Level 1 (0 points)
    Hi Rory! I got it to work! Thank you sooo much for your help!

  • Rory Game Level 2 (300 points)
    Hi Tracie,

    niceone! Did you follow the setting I posted for WEP? Or did you get WPA to work? I would see if you can save the router's new configuration to your HD for future reference/use, also so you can turn it back to WPA if you wanted to try again with the old setup, as we know your connection works now.

    Happy surfing.


    P.s. dont forget to mark my post as helpful or solved if you found it so.