Announcement: Update to iOS 12

Enjoy a faster and more responsive experience as well as fun new features, like Memoji and Camera Effects.
Get iOS 12 > https://support.apple.com/ios/update

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: I can't send email on new iPhone 6

I have the new 6. I have three email accounts coming to my phone. All will receive, but none will send. Each account is using a different provider, Comcast, Go Daddy, and Verizon. None can send and all give an smtp error. Friday I had the 4s and everything worked beautifully. Saturday got the 6 and now I can't send. I have deleted and reinstalled the accounts to no avail. At first I thought it was just Comcast but all are giving the same error. Any ideas?

iPhone 6, iOS 8

Posted on

Reply
Question marked as Apple Recommended
Answer:
Answer:

My username and password were all entered correctly, however I went into the following:

Settings -> Mail, Contacts, Calendars ->find your account ->STMP (Outgoing mail server) -> Primary Server ->


I deleted my email address and password, and then re-entered them, it did the verification process and suddenly my previously sent email went through.

Posted on

Question marked as Helpful

Sep 22, 2014 6:00 PM in response to ntsinback In response to ntsinback

Mail sending is done via the SMTP server. Check the listing you have for SMTP servers and ensure that you have the username and password information not only correct, but added in all sections. In some places where the iPhone says that it is optional, it isn't. When you removed all of the accounts and added them back, did all of the accounts verify?

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Helpful

Sep 22, 2014 6:00 PM in response to ntsinback In response to ntsinback

Mail sending is done via the SMTP server. Check the listing you have for SMTP servers and ensure that you have the username and password information not only correct, but added in all sections. In some places where the iPhone says that it is optional, it isn't. When you removed all of the accounts and added them back, did all of the accounts verify?

Sep 22, 2014 6:00 PM

Reply Helpful (9)

Oct 13, 2014 6:22 AM in response to ntsinback In response to ntsinback

Hi ntsinback,


have you found a solution? I have the same problem. All settings are double and triple checked - it simply does not work. It accepts the password for smtp when you enter the details, but the mail program itself then claims the credentials are wrong. They aren't. It worked beautifully before upgrading to an iphone6.


Best,



Armin

Oct 13, 2014 6:22 AM

Reply Helpful
Question marked as Helpful

Nov 5, 2014 11:13 PM in response to ntsinback In response to ntsinback

To Correct this issue, reset your network settings on your phone. Just the network settings.


As you attempt to send emails from that account, you will have to verify your password once and then it should work just fine.

Nov 5, 2014 11:13 PM

Reply Helpful (8)

May 9, 2015 6:12 AM in response to tarex12 In response to tarex12

tarex12 wrote:


Chris, I've removed the account and added it again, reset network ... Etc but still can't send and also the incoming messages takes forever to download

by the way this is only through exchange account, Gmail is working fine ... So what's there issue?


Contact your Exchange server admins and ask them.

May 9, 2015 6:12 AM

Reply Helpful

May 9, 2015 9:24 AM in response to tarex12 In response to tarex12

I would echo what Templeton Peck stated. Not all Exchange administrators always allow mobile devices free access to their server. They are in control of how devices access their network. There are very few settings you have control of in an Exchange account, so the fact that send does not work and receive is slow, I also suggest you contact them and work it out.

May 9, 2015 9:24 AM

Reply Helpful

Jun 24, 2015 11:10 AM in response to ntsinback In response to ntsinback

I had the same problem. What worked for me was to make sure that your stmp had the correct username and password attached to it.


Settings -> Mail, Contacts, Calendars ->

find your account ->STMP (Outgoing mail server) -> Primary Server -> Make sure your username and password are entered.


This should solve it. At least it did for me.

Jun 24, 2015 11:10 AM

Reply Helpful (3)

Nov 23, 2015 11:57 AM in response to bgscribn In response to bgscribn

Thank you so much. Between Chris and your suggestion I was able to solve my problem. I recently had to change my password on my email account and this apparently affected my STMP settings. So follow make sure that not only the password on your account and the STMP are the same. Once I corrected the password in my STMP my outgoing mail went out immediately. So check out both. Hope this helps you as much as it did me. Thanks everyone.

Nov 23, 2015 11:57 AM

Reply Helpful (2)
Question marked as Apple Recommended

Jan 12, 2016 9:09 PM in response to The_1st_Donster In response to The_1st_Donster

My username and password were all entered correctly, however I went into the following:

Settings -> Mail, Contacts, Calendars ->find your account ->STMP (Outgoing mail server) -> Primary Server ->


I deleted my email address and password, and then re-entered them, it did the verification process and suddenly my previously sent email went through.

Jan 12, 2016 9:09 PM

Reply Helpful (1)
User profile for user: ntsinback

Question: I can't send email on new iPhone 6