1 2 Previous Next 15 Replies Latest reply: Oct 6, 2006 12:34 PM by scapesuiter
csimages Level 1 Level 1 (0 points)
I'm on a imac running OSX 10.3.9. I can't open a specific web page I need for work. I believe the problem started after installing the lasted update. When I try to connect to "aphotoarts.com" it get a message -safari can't find the server. I've reset safari, cleared cache, empty cookies and safari preference, and installed the lasted java and safari updates. Closed down and waited 2 min. before rebooting. I know the server is up and running, talked to my ISP comcast, reported bug to Apple, spoke with administrator of the web site, I don't know what else to try. I need to access that web page for work. Any one got any ideas? I would really appreciate some advice.

imac   Mac OS X (10.3.9)  
  • 1. Re: safari can't find server
    NikkiG Level 2 Level 2 (490 points)
    Hi there,

    I have just tried accessing that URL and had no problems. I'm using Camino as a browser so my suggestion would be to try another browser. I switched to Camino after having lots of problems with both Safari and Firefox after their latest updates.

    Hope this helps
    Cheers
    NikkiG
  • 2. Re: safari can't find server
    csimages Level 1 Level 1 (0 points)
    where would I find Camino to down load? I don't know anything about Camino
    Thanks
  • 3. Re: safari can't find server
    wp3 Level 1 Level 1 (30 points)
    Go to macupdate.com and type in yor search. It pays to have moer than one browser for just that reason. Good Luck.
  • 4. Re: safari can't find server
    csimages Level 1 Level 1 (0 points)
    I found and downloaded Camino. I could open other web page but it still wouldn't open "aphotoarts.com". I fired up the old PC and couldn't acccess the web site on my PC either. Does that tell me it's my IP problem -Comcast?
  • 5. Re: safari can't find server
    ali brown Level 7 Level 7 (26,465 points)
    Hi csimages!

    I was able to get to Welcome: Alliance of Photographic Arts, using AOL & Safari, so maybe it is a Comcast problem.

    Good Luck!

    ali b
  • 6. Re: safari can't find server
    ~Bee Level 7 Level 7 (30,770 points)
    Ali --

    Starman & I are helping the same OP with the same question over in Safari.
    http://discussions.apple.com/message.jspa?messageID=3218150
    I too am on Comcast, and I can't get it.

    Are you (and Nikki) using the http://www.aphotoarts.com address & getting it? Wow, what a bummer. I never heard of Comcast blocking a URL. I get the Welcome when I google the aphhotoarts but it says they're moving the site, and then that comes up with the "Can't find the server message."
  • 7. Re: safari can't find server
    ali brown Level 7 Level 7 (26,465 points)
    Hi Bee!

    Yes, both my link & your raw URL link, direct me to the site.

    Sorry you're having trouble.

    ali b
  • 8. Re: safari can't find server
    csimages Level 1 Level 1 (0 points)
    I posted the ? in both Mac OSX 10.3 getting online and Safari. I've never posted to this board before and didn't really know where the best place to post the ? was. Sorry if I confused a already confussing issue. If you would be so kind as to post any more help ideas to the Safari discussion link it would be helpful to use only one thread.
    Thanks so much
  • 9. Re: safari can't find server
    ~Bee Level 7 Level 7 (30,770 points)
    That's perfectly ok, cs.
    I accidently found this one,
    and it's going in an entirely different direction, that's all.
    It is best to just have one thread, but we understand . . .

    Whatever it is, it's not a safari problem.
    It seems to be either Comcast, or the host site.
    If Nikki & Ali can get into the site and look all around,
    then I'm leaning more towards Comcast, although that doesn't make a lot of sense either . . .

  • 10. Re: safari can't find server
    ali brown Level 7 Level 7 (26,465 points)
    Hi Again Bee!

    From the other thread Safari can't find server, I've discovered that it's not the Home Page that doesn't work for the OP, but a sub link on that page APA page_Special Assignments RK overview.

    Here is the raw URL link http://www.aphotoarts.com/Rebeccaneeds.htm.

    csimages omitted the "." between aphotoarts & com, in the link posted Here.

    Maybe that's the problem.

    ali b
  • 11. Re: safari can't find server
    csimages Level 1 Level 1 (0 points)
    Thank you Bee
    I will follow the discussion in the Safari thread.
  • 12. Re: safari can't find server
    ~Bee Level 7 Level 7 (30,770 points)
    ali --
    I just changed the DNS numbers on my Mac,
    thinking that would use a different server from comcast
    (they ask that you keep that entry box blank.)

    It still doesn't work here.
    I tried all the links you just posted.
    Same results:
    Address Not Found

    www.aphotoarts.com could not be found. Please check the name and try again.

    The browser could not find the host server for the provided address.

    * Did you make a mistake when typing the domain? (e.g. ww.mozilla.org instead of www.mozilla.org)
    * Are you certain this domain address exists? Its registration may have expired.
    * Are you unable to browse other sites? Check your network connection and DNS server settings.
    * Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.
  • 13. Re: safari can't find server
    Ileen Cuccaro Level 2 Level 2 (370 points)
    hi there, I just figured I would chime is, as I also have comcast, I can not open any of the links posted in here and figured I may save you some further aggravation. I have been having a ton of issues since I updated with a ton of different sites, including total connection lose. It is the same scenerio everyday at least a half dozen times. Unplu modem, then router, then power supply to both, then start plugging back in starting with the modem, till the first 3 lights are lite, then router etc..They are notorious for this stuff, and they stink big time. It actuall took one of my macs down a few years ago, I had my stuff to sync automatically, so it kept trying to reach a server that was not there. Turns out they were changing their server, and never said a word. I actually saw like 3 trucks a few houses away working on the lines at the time, of course they said there was no problem. Whatever you do, do not have them trouble shoot while you are the phone with them, I did that once, never again. They loused it up worse. Sure do wish there was another cable company for internet.
  • 14. Re: safari can't find server
    csimages Level 1 Level 1 (0 points)
    This is what I've found out so far.
    Apparently Arishost, the host for the sites I can't open has been hacked into and someone sent out spam and other things (possibly illegal) with arishost as a return address. An example of the hack would be when someone gains access to a webpage and created foul or nasty language on it, most likey bragging about their hacking skills and linking it to other bad sites. Since website are hosted virtually on those servers, that means all sites have the same IP. They are only differentiated by the domain name. Consequentially some ISPs "black list" hosts that do that and it affects all the sites hosted there. So comcast has black listed all arishost sites. No one on comcast can access the sites. The only way that comcast will lift the block is by having arishost prove they have fixed the hack.
    Thanks to all who tried so hard to solve this problem. I really appreciate your help.
    CSimages (Cindy)
1 2 Previous Next