Previous 1 2 3 4 Next 115 Replies Latest reply: Aug 3, 2007 8:54 PM by ultimate oxymoron Go to original post
  • jjardoino Level 1 Level 1 (0 points)
    I have some news : one person I know has the same problem with a RME interface. His Mac Pro is older than mine and, as I only know OS X 10.4.8 on my new Mac, he used his Mac Pro with 10.4.7. And he never had a problem with the audio via FireWire before the 10.4.8 update.

    So it seems that the problem is not with the interface, neither with the driver, neither with the hardware (FireWire bus). The problem seems to be in relation with the update 10.4.8 of Mac OS X.

    I hope that Apple will rapidly know about it, and publish a 10.4.9 or a patch for the 10.4.8. Because many musicians on Mac Pro have some trouble today to work...
  • jjardoino Level 1 Level 1 (0 points)
    No answer for now, but perhaps some questions which could help...
    This problem of FireWire audio lost isn't on all Macs Pros with FW interfaces. There's not much messages in this thread, and MacFixIt doesn't know about this problem.

    So, perhaps the system's bug is active in some conditions.

    Are you using your FW interface as main audio output, or only in apps like Logic, GarageBand or Cubase ? I use it as main output.

    Are you using Entourage (under Rosetta) ? I use it and, each time I see that I've lost the sound on MOTU 828, when I switch on another output, only Entourage sounds are played from the buffer.

    So perhaps the problem is active when Rosetta, or Entourage, is launched. I heard that Rosetta was modified in 10.4.8.

    For now, I disabled the sounds in Entourage. Wait and see...
  • chaosngn Level 1 Level 1 (0 points)
    I called Motu. Went through a bunch of things like changing voltage, factory defaults, etc. Sounds still cuts out. It seems very "software" or "OS" to me.. I wish Apple would at least acknowledge it. However, the Motu guy did say there no problems with the mac pro and motu so dunno.
  • jjardoino Level 1 Level 1 (0 points)
    I'm back after some testing...

    Disabling Entourage's sounds changed nothing. The problem was already here.

    So I tried the last thing I think I can try : I choose another main input and output, so the MOTU was only used by Logic and GarageBand. All the other apps used another output (my X-Station keyboard, via USB).

    I launched GarageBand several times, to test if the sound kept working. But after some hours, when launching GarageBand, I had no sound.

    So I can't suppose anymore that the problem is linked with Rosetta, with Entourage or with the FW output used by the system.

    The sound was lost although the output via FW was used only by an application, and not by the system.
  • chaosngn Level 1 Level 1 (0 points)
    It seems to be a Motu thing, but when i call motu they say there are no probs

    But it seems to be firewire too
  • cbfiddle Level 1 Level 1 (0 points)
    I have been having a similar problem using the MOTU 828 on my Mac Pro with 2GB of Apple RAM and OS 10.4.8. Every once in a while, I lose the audio output (the 828 is the system output device). Even weirder, once when I was playing back multiple tracks in Logic Express, one track stopped playing but the other continued! Unlike some people, I have always been able to fix the problem by power cycling the 828, even when the application generating the audio is running. When the 828 comes back up, the sound is back on.

    After a brief email conversation with MOTU tech support, they wanted me to send my unit in for repair. Sounds like that would be a mistake.

    Mac Pro   Mac OS X (10.4.8)  

       
  • Matthias Millhoff Level 1 Level 1 (15 points)
    Hi!

    I have loss of sound, too. MacPro 5GB Ram and MOTU 828mkII.

    I tried everything! First I suspected Parallels, but it happened with a clean 10.4.8 install with only logic pro and motu drivers installed and with two different 828mkII interfaces (no other devices connected).
    Most times it happens when I close an application with MOTU sound output. Happens with Logic, games, Quicktime etc. It never happend during work with an application, only when closing it.

    MOTU MIDI I/O is disappearing, too when ist happens.

    Restart is the only way to get MOTU output back. No power cycling, unloading/loading kernel extensions, etc.

    Motu put me thru standard troubleshooting and said it appears to be a problem with my MacPro, but I believe its a problem with the Apple firewire audio driver or something like that.

    There are some posts at www.xlr8yourmac.com.


    Did anyone test different ram configurations?

    Greetings from Berlin,
    Matthias
  • Matthias Millhoff Level 1 Level 1 (15 points)
    Can we check if it is only happening to MacPros with X1900?

    My machine is equipped with one X1900 and a 23" cinema HD display
  • Jonathan Pabalate Level 1 Level 1 (5 points)
    Hey everyone,

    It seems I am in the same boat, brand new Mac Pro (x1900 video card!) 30" ACD and a MOTU 828 mk 1 going along fine and the sound will drop out, iTunes stops, the progress bar stops, Logic plays fine but no sound. Tried resetting the clock source and the changed the sampling frequency to 48000. Also tried with a friends Traveler and encountered the same problems... don't know where I should turn to... any ideas?
  • Israel Curtis Level 1 Level 1 (10 points)
    chiming in - same problem....

    got a stock mac pro 2.66 with a motu 828 (original) and it mysteriously loses sound output without warning. Logic still sees it and acts as if nothing's wrong - but no sound until I reboot. I just read a handful of similar accounts on xlr8yourmac.com

    seems we've got a real bug here.....
  • savemefromtears Level 1 Level 1 (10 points)
    Wow good thing I finally found this thread. For the past couple of months I thought this issue was a Motu & an Intel bug, but after reading all of these responses I have to assume it's perhaps a Mac Pro issue and perhaps a Firewire port problem.

    I have a Motu 896HD and the audio dropping out drives me batty! What's funny is that not only does iTunes not work, but even if you try to play a song in Safari (take for example myspace or purevolume.com), same thing as iTunes - progress bar does not move an inch and of course no sound is pumping. Only fix so far seems to be a restart...

    And top of that, I had this interface running with 10.4.8 on my Powerbook and everything was a o.k. Now on my Mac Pro it's the same Motu interface and same OS, but on Intel and a different machine (different graphics card + firewire port obviously).

    Oh, and not sure if it matters, I have 4GB of ram and you guessed it, an ATI Radeon X1900 graphics card...

    Let's keep this thread going!
  • ddeguz Level 1 Level 1 (0 points)
    Glad I found this thread- was just about to unrack my 828MKII and ship it to MOTU.

    Few things- this is happening to me with a Mac Mini, which I bought a couple of months ago. It is a machine strictly for recording, nothing else on it at all.

    Every once in a while I lose Firewire connectivity- the MOTU control panel goes dead, and I have to power cycle the 828 and the Mini.

    MOTU tech support has been pretty much unreachable, after a couple of "reinstall the drivers" emails. I've tried calling up to 10 times/day and still have gotten nothing but busy signals.

    I know this thread is dealing with MBPs- anyone getting this with a Mini?

    Intel Mini   Mac OS X (10.4.8)  
  • Alan Yagi Level 1 Level 1 (0 points)
    No solutions found yet.

    I also have the x1900 video card
  • Matthias Millhoff Level 1 Level 1 (15 points)
    @ MacMini

    Before the MacPro I used the card with an intel MacMini without any problems. Maybe your problem is different form the one discussed here.

    Did you try other computer, firewirecable, removing other firewire devices, resetting the unit etc?
  • savemefromtears Level 1 Level 1 (10 points)
    you actually won't EVER get someone on the line from Motu.

    They are harder to come by than a one legged prostitute in an a$$ kicking contest... (as they say)
Previous 1 2 3 4 Next