3 Replies Latest reply: Jan 1, 2007 6:46 AM by wiley
gus1030 Level 1 Level 1 (0 points)
Open for suggestions. Can't seem to get AE basestation to work with the Motorola cable modem. Suddenlink (Cox) is the ISP, MacBook, Airport Extreme, Motorola Surboard SB5120 cable modem.

Good connection and internet access via direct ethernet to cable modem but no luck with AE basestation. Tried all the restart sequences. Network assitant seems to think I am entering the web address wrong...no. I assume this is a hardware access provisioning-MAC issue but I don't seem to be getting the moden or the DHCP server to release and reissue an IP address.

Never had this much problem in the past setting up airport networks. Any thoughts, what am I doing wrong?

MacBook, Mac OS X (10.4.8)
  • 1. Re: Airport Extreme, Motorola SB5120 cable modem
    Tesserax Level 8 Level 8 (48,245 points)
    AirPort Extreme Base Station Setup (AEBS) w/High-Speed Cable Modem
    Modem/Router Power ReCycling
    - Power-off the Cable modem, AEBS, & computer(s). (If possible, leave the modem off overnight.)
    - Power-on the Cable modem; Wait at least 30 minutes.
    - Power-on the AEBS; Wait at least 5 minutes.
    - Power-on the computer(s)

    Setup the AEBS
    With the network components powered down, set up the AEBS, using the AirPort Admin Utility, connect your computer directly (using an Ethernet cable) to the LAN port of the AEBS, and then, try these settings:

    AirPort tab
    - Base Station Name: <whatever you wish or use the default>
    - AirPort Network Name: <whatever you wish or use the default>
    - Create a closed network (unchecked)
    - Wireless Security: Not enabled
    - Channel: Automatic
    - Mode: 802.11b/g Compatible

    Internet tab
    - Connect Using: Ethernet
    - Configure: Using DHCP
    - WAN Ethernet Port: Automatic

    Network tab
    - Distribute IP addresses (checked)
    - Share a single IP address (using DHCP & NAT) (enabled)
  • 2. Re: Airport Extreme, Motorola SB5120 cable modem
    Lars Dietrich Level 1 Level 1 (5 points)
    gus1030

    I plan on trying the solution provided tonight. I am just curious if it worked? If not, were you able to solve the problem - and how? I am having the same trouble with my Motorola (SBV2220) modem.

    I have tried everything, talked to customer support at both Apple and Comcast to no avail. I have confirmed that my base station is operational. Comcast tells me the signal is fine.

    It seems like the base station is unable to communicate with the modem properly.

    In addition, I had the same set up at my old address, but with a different modem and everything worked fine.

    Any help would be great!
  • 3. Re: Airport Extreme, Motorola SB5120 cable modem
    wiley Level 1 Level 1 (30 points)
    the ports for the access via the modem must be set to allow the access, and they have the modem blocked for access to change it for use with anything other than "their" wireless modem. Also you are charged per unit on the boxes too...