2 Replies Latest reply: Oct 24, 2006 1:34 PM by Scott Laughlin-Richard
AntyNot Level 1 Level 1
Hey I've been using the C3 Multiband Compressor, which is a free AU Plugin for a couple months.... Now all of a sudden it has stopped working....when i open a logic session where that plugin is being used it says cannot find... it is definately still in my plugins folder...and i tried deleting it and reinstalling it and the same thing keeps happening. im running 10.4.8 imac g5..... im not surebecause i hadnt used it in a coupe weeks and i might have had a software update happen or something could that be what it is? I absolutely LOVED this plugin for mastering my mixes, and now i can only use the vst version of it in Peak which i dont like cuzi can only do 1 plugin at a time there..... =\ any tips anyone? anyone have plugins stop working after software updates etc????

imac G5 revB 1.8ghz 1.5 gigs ram, Mac OS X (10.4.8)
Solved by Scott Laughlin-Richard on Oct 24, 2006 1:34 PM Solved
Yes, revalidate it. I could get the C3 to validate at all when I first tried the trial version, but it finally did once I got the full app. I'd be bummed if I didn't have access to the C3 myself.