2 Replies Latest reply: Nov 7, 2006 11:51 PM by RK5
fireycarcrash Level 1 (0 points)
So I removed iTunes and Quicktime.

Now when I go to re-install the programs I receive an error message through Windows Installer:

"The installer has encountered an unexpected error installing this package. This might indicate a problem with the package. The error code is 2203."

It then redirects the installation and this second error appears:

"The installation of Quicktime did not complete. iTunes requires Quicktime."

I have tried Registery cleaners and updating the Windows Installer program, even searched for iTunes and Quicktime files that were hidden and removed those (hoping it would create a clean slate).

No such luck. Everytime I try to install iTunes, I get the same message. What am I to do? Any suggestions would be greatly appreciated.

  • b noir Level 9 (72,050 points)
    okay, let's first try working through the suggestions from this document (that you haven't already tried):

    Trouble installing iTunes or QuickTime software in Windows

    ... but if no joy with that, let's try getting an iTunes 7 installer log to the Apple engineers for a look.

    1. Open a command prompt window. (Start menu -> Run. Type in "cmd". Hit return.)
    2. Drag and drop iTunesSetup.exe onto the window so that the full pathname of the file is at the command line prompt.
    3. Type in a space, then the following line:

    /l*v C:\log.txt

    4. Hit return.
    5. The installer will create a log file:


    Find that file and send it as an attachment to this email address.

    in the email to Roy, be sure to include the following information:

    - A link to the thread on Apple Discussions where the issue is being discussed
    - The username you are using in the thread
    - The version of iTunes you are using or trying to use
    - the version of Windows you are using (mention service packs)
    - A concise description of the issue you are seeing
    - The exact text of the error message you are seeing
  • RK5 Level 1 (0 points)
    I am having the exact same problem!!!

    Please let me know what you discover from the log file.