Previous 1 2 3 4 5 6 Next 76 Replies Latest reply: Apr 10, 2007 4:11 AM by boomhaueruk Go to original post
  • myhighway Level 5 Level 5 (7,270 points)
    "What does Apple think? (or do?)."

    I only spoke with one "Genius" at a single Apple Store, so perhaps others have different opinions. But, he said that based on everything I'd tried there was no hardware that could be replaced at this time that would make any difference. He suggested that I'd just have to wait for Apple to introduce something in the way of a software or firmware update, or stay at 10.4.7 and not add the final 10.4.8 update at this time, or put up with how it behaves in 10.4.8.

    What's difficult to deal with is the fact that I had the Core Duo working perfectly ever since it arrived 30 days after the Jan. introduction. After the intro of the Core 2 Duo, I could see in new threads here that some of those owners were having connection problems, so I was happy I had the Core Duo. Then, when the 10.4.8 Update posted and the Read-Me noted improvement for AirPort, I thought that was good that the Core 2 Duo issues were being addressed so fast. Little did I know ...
  • iBenson Level 1 Level 1 (0 points)
    I have a problem very similar to all of these, but it is almost the opposite. My airport will connect automatically about 5 times in a row when waking up from sleep. Then, usually on the wake up of the 6th sleep, it will not connect to the internet no matter what I do, turn off and turn on airport, or even delete and re-enter the network as apple help has advised. The only thing I can do to get it to reconnect is to restart. And upon restart, it automatically connects every time.

    This cycle repeats consistently about every 5 times the computer falls asleep.
  • nholleman Level 1 Level 1 (0 points)
    I had the same problem on my 20" iMac, and after some experimenting it seems to help if you check the box disconnect from wireless networks when I log out under system preferences>network>configure airport>options.

    Intel 20" iMac, PowerMac G5   Mac OS X (10.4.8)  
  • jstra Level 1 Level 1 (0 points)
    That worked. Thank you.

    iMac Core Duo 2.0 Ghz   Mac OS X (10.4.8)   Other in house: iMac Core 2 Duo 2.0 Ghz, ibook 1.0 Ghz
  • snideb Level 1 Level 1 (0 points)
    Just bought a 20" iMac with the 2.16GHz Intel Core 2 Duo chip. The AirPort in this machine doesn't even see my wireless router sitting literally two feet away!

    Using the Assist me... button, I was able to get it connected the other day, but now I can't connect again.

    I doubt that it's an issue with the router since I have 3 laptops, including a 15" MacBook Pro running OSX 1.4.8, connecting without issue.

    Maddening.
  • thewhitehart Level 1 Level 1 (0 points)
    I think this is embarrassing that Apple has not solved this issue yet. With so many intel mac users having problems, it makes me think that Apple refuses to acknowledge a faulty chipset with the airport cards in the early intel Core Duo iMac models. As far as I'm concerned, a fix should be out for this ASAP - it is a serious problem that seems to occur almost randomly.

    I have exhausted numerous methods to correct this issue - following Apple's instructions precisely to delete and re-add WPA2 networks. I have tried it from both administrator and standard accounts, applying the change, and quitting System Preferences before turning on Airport. I have tried the so called fix with airport on and off, I have tried hard resetting the mac after re-adding the WPA2 networks, I have tried 'Automatic' and 'Preferred Networks' settings, I have tried adding only one WPA2 network and adding many - I have tried every method possible will an exhaustive list of variables without resorting to the Terminal and UNIX, which I am not skilled enough to do. The problem has occurred only after the 10.4.8 update, and even after the firmware updates and the 10.4.8 security fix. After following Apple's recommended fix and then shutting down the computer, the iMac often freezes and power needs to be cut from it. Using a G4 ibook as a control group has narrowed it down to an intel only problem, but I suppose Apple already knows that - so why aren't they fixing it?
  • jstra Level 1 Level 1 (0 points)
    So are your symptons that you can't connect at all or it won't reconnect after start up?
  • Stuart Douglas Level 1 Level 1 (45 points)
    to those having problems: is your Network Time port open in your firewall settings.
  • Matthew Jackson Level 4 Level 4 (1,530 points)
    Whitehart,

    I totally agree with you on this one, and I am a TRUE Apple fan. I too have done everything you have to try to fix this, and spent 5 hours with apple over the phone. Very expensive where I live as there are no 800 numbers. Still, no fix. The only difference for me is that the problem did not start with the 10.4.8 update, but after the firmware update. It worked before. I alos get a very weak signal when I connect manually. 2 bars max. Are others experiencing the low bar output as well? Is this a problem? I say this as my download speed are really slow when they were blazing with my old machine. Thanks all, we'll get through this. When is the question.
  • nholleman Level 1 Level 1 (0 points)
    I had the same problem on my 20" iMac, and after some experimenting it
    seems to help if you check the box disconnect from wireless networks when I
    log out under system preferences>network>configure airport>options.


    Did you try that yet?


    Intel 20" iMac, PowerMac G5   Mac OS X (10.4.8)  
  • Matthew Jackson Level 4 Level 4 (1,530 points)
    Yep, thanks though.
  • thewhitehart Level 1 Level 1 (0 points)
    Airport won't connect after startup or after sleeping. I can't seem to pinpoint the steps I've taken that have actually affected a successful reconnection to my router. It seems to be totally random when airport finally decides to stay connected. I've tried resetting the router too, which is an airport express, but it didn't help. Nor did checking the box under 'Options...' that tells airport to disconnect after I log out. While logged in, airport will suddenly lose connection, and will drop and reconnect to my preferred network several times. It never successfully receives an IP address from the router, though, and ends up assigning itself an IP address. Once in a while, it cannot find my network at all, and all attempts to shut airport on and off to see if the network reappears resulted in failure. The airport express light is green and running at all times, as my G4 ibook can successfully hold a connection. As for the poster who asked about my signal, yes; it does drop to one bar and becomes very slow on occasion. I have ruled out interference from other radio sources and it seems to be tied to the existing airport problem.

    I am now connected to my router and receiving an IP address from it, but it may lose connection at any time. The circumstances at which it is connected now are the same as the circumstances as when the connection problems occur as far as I can tell. It's driving me nuts - not only am I unable to pinpoint the cause of the disconnections, but I am unable to identify the exact solution to keeping it connected. It seems to have a mind of its own.
  • myhighway Level 5 Level 5 (7,270 points)
    to those having problems: is your Network Time port
    open in your firewall settings.


    Yes, it is supposed to be that way if you have the box checked for "Set date & time automatically" at System Preferences>Date & Time>Date & Time.
  • myhighway Level 5 Level 5 (7,270 points)
    thewhitehart,

    I have a Core Duo, not the same as you, nevertheless, mine behaved same as you describe above until I did two things:

    1. followed the procedure suggested by pr0X:
    http://discussions.apple.com/message.jspa?messageID=3264461#3264461

    2. and, downloaded the 10.4.8 Combo Update (Intel) to my desktop, and installed it over top of the first 10.4.8 update.

    The result is that I have had, for a couple months, a steady AirPort connection, although it will only automatically reconnect if first I turn off AirPort prior to shut down or restart, and then turn it back on after the iMac powers back up. For some reason, after the above fixes, it does auto reconnect after sleep, without having to turn off and on.