Previous 1 2 3 4 5 6 Next 76 Replies Latest reply: Apr 10, 2007 4:11 AM by boomhaueruk Go to original post
  • thewhitehart Level 1 Level 1 (0 points)
    I followed the procedure suggested by pr0X, dumping the SystemConfiguration folder, my airport preferences, installing the combo over, and resetting the PRAM.

    It worked for about 24 hours, but unfortunately the problem is back. I suppose I'll have to wait for 10.4.9 as Apple refuses to acknowledge this. I'm not sure if even that will fix it
  • Bo/Copenhagen Level 1 Level 1 (0 points)
    Just got a tip from my private apple "vizard".

    Find the file called:
    com.apple.internetconfig.plist in "preferences" via "Finder", and "Library" and move the file to the bin. It works.
    Bo/Copenhagen
  • opossum Level 1 Level 1 (0 points)
    I have the same problem with my first generation Core Duo iMac. I've tried many of the suggestions here.

    Sometimes it connects to the router automatically, sometimes I have to do it manually. It seems random.

    Checking the "disconnect from network" option seemed to help for a whole week, until today when the connection cut out and I had to turn the computer off and on to get online. Logging out doesn't work. No networks appear in the menu - not even my neighbours - when this problem happens.

    When I'm actually connected, I have a strong signal.

    I'm using a LinkSys router with 802.11b. I have no problems using Windows machines with it.

    Just adding my voice to the choir.

    iMac Core Duo Mac OS X (10.4.8)

    iMac Core Duo   Mac OS X (10.4.8)  
  • bennybooboo Level 1 Level 1 (0 points)
    Had the same problem wouldnt auto connect
    Tried yor idea, works great though signal strength not always 100%

    Nice One!!!!!!!!!!
  • purepeter Level 2 Level 2 (235 points)
    i ve got a weird problem.
    some mentioned it here, too

    i would like to find out what i can do to solve it...

    when i boot my new shipped imac 24", it
    wont autoconnect, but it is configured to autoconnect to
    my airport base.

    so, i click on connect, and it connects. but i get always same error
    "self assigned IP..." and so on..



    so i found out: deactivate airport, wait 5 sec., activate it again,

    and see, immediately … – NOW it has the right IP adress and is right away
    in the web, autoconnected, without doin anything or helping.

    why do i have to disable airport everyday i start my imac
    and it only works on 2nd attempt?

    i wonder, as my powerbook, which is gone now, didnt have this issue
    and i didnt change anything in my network, i only removed my powerbook from home.


    thanks all
  • purepeter Level 2 Level 2 (235 points)
    i dont know why
    it works now! it connects automatically.
  • purepeter Level 2 Level 2 (235 points)
    no sorry
    it was just 1 time.

    i disabled airport now
  • ALTK Level 1 Level 1 (0 points)
    I've the same problem as well.

    Today, I found that Apple had released "Airport Extreme Update 2007-001", and installed on my OS X. It works quite well on the wireless network, every time, it will automatically connect without any issue.

    Alfred
  • myhighway Level 5 Level 5 (7,270 points)
    ALTK,
    Welcome to Discussions,
    and thanks for your report that it has fixed your Core 2 Duo issue. It has fixed my similar Core Duo issue as well.
  • IanBa Level 1 Level 1 (0 points)
    I've tried everything and nothing worked until I tried this. Now it works a treat.

    Find the file called:
    com.apple.internetconfig.plist in "preferences" via "Finder", and "Library" and move the file to the bin. It works.
  • Jerome T. Level 1 Level 1 (0 points)
    Hi All,

    It seems that the update fixed the reconnect issue. However I still have a low bandwidth with my iMac 24".

    Note that the router is an Airport Base Station and both PowerMac G4 and MacBook connect without any problem.

    Since I got it, my iMac as a low bandwidth and Airport signal strengh (Internet Connect tool) is 50% !!!

    Does somebody experience the same problem ?
  • Sunny Miller Level 2 Level 2 (170 points)
    same here with my 24

    it got so bad that it seems like a waste of time to even try to surf the net!!!

    you gotta love this stuff for over $2k

    amazing!! i often have thought of throwing it over my balcony!!
  • myhighway Level 5 Level 5 (7,270 points)
    Jerome T.,
    Welcome to Discussions!

    Being in an apartment, I had previously enabled "Interference Robustness" in my iMac's Network settings of System Preferences [can also be set in the menu bar's AirPort icon] - and more recently I enabled the "Interference Robustness" setting of the AirPort Admin Utility's "AirPort" pane inside the "Wireless Options..." button. Apparently these are separate, unrelated settings, as making the change in one did not affect the other's setting. After making the second setting effective, there was an immediate, slight improvement.

    Since then, the update also fixed my reconnect issue, although it still takes double or more time to reconnect than does my iMac G5 ALS.

    By far the biggest improvement of all my most recent efforts was obtained by re-doing my wireless AirPort network. I didn't change any setting in my modem, an isp supplied wired DSL modem. [Set up 18 months ago using the isp supplied codes, etc., it has maintained all the information it needs to stay connected 24/7, even after being unplugged to access a different phone receptacle.]

    I now unplugged both the modem and the base station for a few minutes, deleted all my base station's profiles in the "AirPort Admin Utility," and redid my whole setup from the beginning. I can't recognize any setting in either AirPort Admin Utility or System Preferences>Network as being different than it was before, but the result has been surprisingly good, with a steady, strong signal showing consistently in "Internet Connect."

    One thing I may have done differently this time - when I configured AirPort Admin Utility with WPA2 and the password, I left unchecked the "Create a closed network" box. Then on each computer, I turned AirPort on in the menu bar icon (of course no connection occured since the old network was gone), I reset all Network settings in System Preferences, deleted the old network from the list of Preferred networks in the AirPort pane, and added my new network's security method, name and password, clicked the "Apply Now" button and verified that I had every other setting the way I wanted.

    Once each computer had been reset and could automatically connect and reconnect, and once I had reconfigured my wireless printer, AirPort Admin Utility was opened one last time and finally checked the "Create a closed network" box.

    There is one thing I notice is STILL unchanged - when I open Dashboard, even with ony four widgets onscreen, my 215KB/sec download speed (shown on the Network pane of Activity Monitor) drops 40% and becomes extremely erratic until I click my mouse and the widgets close. ???

    Message was edited by: myhighway
  • Daryl Edelstein Level 1 Level 1 (0 points)
    I have a similar problem .. not exact .. the last iMac (pre-Intel) we had suddenly stopped connecting to our network after waking up from sleep. It doesnt connect to any of the wireless networks you can see under the Air Port icon. We had to reconnect each time. Then we got a new iMac Intel about 6 months ago and migrated info from old to new .. and then the new iMac exhibited the old iMac's connectivity issues.

    Its not a big deal to have to click on the Air Port icon and click on the name of our network but I dont understand WHY it happens .. it doesnt happen with my WorkBookPro or the G4 PowerBook I had before that.

    Has anyone had this problem? Have you found a way to fix it?

    Thanks in advance
  • Jerome T. Level 1 Level 1 (0 points)
    myhighway,

    Thanks for your explanation. I tried your several operations.

    I first checked that both card and base station enabled "Interference Robustness". It was the case. I tried to uncheck from one or both parts without any improvement.

    I then tried your full settings reset (station and iMac). Without improvement.
    I tried changing multidiffusion channels and/or channel #. Allways 50 % signal.

    For some time (about 5 min) I had 80 % signal and though it was fixed but this was just a temp improvement. Signal dropped to 50 %.

    As allways all other Airport clients show 100%. And as you said the iMac 24 is about 3/4 times slower to reconnect upon wake-up.

    I never noticed any problem with DashBoard. But as far as I know, Activity Monitor doesn't shows connection bandwidth but instant download speed. Maybe when openning Dashboard running downloads are slowed down because of widget activity. In this case a badly designed widget might be guilty.

    Are you still running at full Airport speed ?

    iMac C2D   Mac OS X (10.4.8)