Announcement: Update to iOS 12

Enjoy a faster and more responsive experience as well as fun new features, like Memoji and Camera Effects.
Get iOS 12 > https://support.apple.com/ios/update

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How to start a sentence WITHOUT caps?

It is very unlikely that it's true, but since I can't find anything about it on the web and can't find it out myself I have to ask:


With the Smart Keyboard connected to my Pad Pro it seems impossible to start a sentence without a cap! I tried everything, but in Mail or Pages there will allways be a cap at the start of the line. I have to disconnect the Smart Keyboard in order to type the lower case letter before I can continue with the keyboard!


As I said, it seems so absurd that it cannot be true! A keyboard that expensive! What am I doing wrong?

iPad, iOS 9.2.1, iPad Pro with Smart Keyboard

Posted on

Reply
Question marked as Helpful

Nov 11, 2016 4:20 PM in response to Cyraus In response to Cyraus

Hi all, Finally I got the option to switch off Initial Capslock problem with smart keyboard.

Upgrade iPad Pro to iOS 10.1.1 and then you can find Hardware keyboard settings at Settings > General > Keyboard > Hardware Keyboard > Auto-Capitalisation

Turn off this option.


User uploaded file

Question marked as Helpful

Feb 1, 2016 10:41 AM in response to Cyraus In response to Cyraus

There are lots of problems with capitalization with iOS, some of which are different with the smart keyboard.


To do what you want, you need to go to settings/general/keyboard and turn off auto-capitalization. Then you can start a sentence without a capital. However, you will no longer get the autocorrected capitalization at the beginning of a sentence at any time.


Even with auto-capitalization turn off, if you start a word with a capital, iOS will tend to want to leave that letter as a capital. For example, if you type:


"and How I think"


and try to correct "How" to "now" by deleting just the "H", iOS will probably auto-capitalize the new letter "n" as "N". To get around this, you must delete more than one character--for example, delete both of "Ho", replace with "no" and it should work properly.


There are lots of problems like this in iOS and some are unique to the Smart Keyboard.


Terry

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Helpful

Feb 1, 2016 10:41 AM in response to Cyraus In response to Cyraus

There are lots of problems with capitalization with iOS, some of which are different with the smart keyboard.


To do what you want, you need to go to settings/general/keyboard and turn off auto-capitalization. Then you can start a sentence without a capital. However, you will no longer get the autocorrected capitalization at the beginning of a sentence at any time.


Even with auto-capitalization turn off, if you start a word with a capital, iOS will tend to want to leave that letter as a capital. For example, if you type:


"and How I think"


and try to correct "How" to "now" by deleting just the "H", iOS will probably auto-capitalize the new letter "n" as "N". To get around this, you must delete more than one character--for example, delete both of "Ho", replace with "no" and it should work properly.


There are lots of problems like this in iOS and some are unique to the Smart Keyboard.


Terry

Feb 1, 2016 10:41 AM

Reply Helpful (6)

Feb 1, 2016 10:47 AM in response to thunderzzz In response to thunderzzz

first, in Dutch it is correct to start after the " Dear John," the following sentence in lower case.

But, ironically, just try to fill in a box on one of the Apple pages when you want to specify your device:"iPad"... it simply isn't possible to alter the "IPad" with this ugly uppercase I.

Feb 1, 2016 10:47 AM

Reply Helpful

Feb 1, 2016 10:48 AM in response to thunderzzz In response to thunderzzz

thunderzzz wrote:


Why would you like to break grammar rules and start sentences with small letter?

If you want to type the words iCloud, iOS, iPhone, iPad, iPod or the word iTunes at the beginning of a sentence, auto caps can be quite annoying.

Feb 1, 2016 10:48 AM

Reply Helpful

May 10, 2016 5:26 PM in response to Demo In response to Demo

This is also often a problem for me on sites where the email address or username field is auto-capitalizing. I also ran across a site where to cancel you had to type "cancel my subscription" as it was shown (in all lowercase) before the continue button would appear. But the first letter auto-capitalized and I had to disconnect the keyboard to enter it correctly.

May 10, 2016 5:26 PM

Reply Helpful

Jun 29, 2016 11:28 AM in response to Cyraus In response to Cyraus

I have the same issue. I'm on an iPad Pro 9.7 w/smart keyboard. The least-aggravating workaround (though still aggravating to an extent) it to type the first letter of the sentence twice -- the first will be capitalized and the second will not. I then backspace and delete the capitalized one. E.g. If I want "iPad" at the beginning of a sentence I type "IiPad" then delete the first 'I', leaving "iPad". I then forward-space to continue typing. I wish hitting the shift key would give you the opposite of whatever is the current mode. In other words if you're at the beginning of a sentence and iOS wants to give you a capital, shift would give you lowercase....

Jun 29, 2016 11:28 AM

Reply Helpful (2)

Nov 3, 2016 4:17 AM in response to Eoin_C In response to Eoin_C

I am also facing the same problem. And I am following the same method of typing two times the first letter and delete the cap one. please keep on posting any one who know how to fix it. or when apple fix this problem.


this is very annoying when typing userid in any website.

Nov 3, 2016 4:17 AM

Reply Helpful
Question marked as Helpful

Nov 11, 2016 4:20 PM in response to Cyraus In response to Cyraus

Hi all, Finally I got the option to switch off Initial Capslock problem with smart keyboard.

Upgrade iPad Pro to iOS 10.1.1 and then you can find Hardware keyboard settings at Settings > General > Keyboard > Hardware Keyboard > Auto-Capitalisation

Turn off this option.


User uploaded file

Nov 11, 2016 4:20 PM

Reply Helpful (16)
User profile for user: Cyraus

Question: How to start a sentence WITHOUT caps?