Skip navigation
This discussion is archived

Can't burn a CD in iTunes

2538 Views 27 Replies Latest reply: Mar 21, 2007 8:14 PM by bigdukesix RSS
1 2 Previous Next
fallingsky Calculating status...
Currently Being Moderated
Dec 3, 2006 6:14 PM
Hello,

I just got my iMac a few months ago and haven't had a problem with anything until now. I'm trying to burn a playlist into a CD, but when I insert a blank CD-R into the drive, the computer spits it back out during the "Checking media..." step. I've tried multiple discs, some TDK brand, some Fuji. Am I missing something??

Thanks in advance. I'm totally frustrated!

iMac   Mac OS X (10.4)  
  • Ricktoronto Level 6 Level 6 (11,550 points)
    Currently Being Moderated
    Dec 3, 2006 7:38 PM (in response to fallingsky)
    Can you burn a CD, say a data CD for example from a burn folder in finder? You have to try to troubleshoot - is it an iTunes problem or a CD burning problem?

    Try Verbatim media as well.
    G5 Dual 2.5, G4 Dual 1.25, PB 15 1.25, Mac OS X (10.4.5), 1.5GB RAM
  • jdeleven Calculating status...
    Currently Being Moderated
    Dec 4, 2006 4:13 PM (in response to fallingsky)
    Ever since the update to iTunes 7, I've been unable to burn CDs of my playlists. When I go to start burning, iTunes gets stuck at the beginning of the writing phase. And then there's no way to stop the process. I've been waiting for 6 hours so far to see if it will work itself out, but to no avail. My computer is brand-new and has no trouble burning discs, whether audio, data or DVD, in other programs. I would really like to burn a copy of the music I just purchased. Does anyone have an idea how I can resolve this issue?
    Thanks!
    JD
    iMac G5, Mac OS X (10.4.8)
  • bcx1 Calculating status...
    Currently Being Moderated
    Dec 5, 2006 12:10 AM (in response to Ricktoronto)
    I can burn a CD in Finder, and used to be able to burn CDs in iTunes, but now when I insert a blank CD into my iBookG4 the CD doesn't appear in iTunes so I can no longer burn music CDs (I can load my iPod from iTunes however). People in this group were complaining about the CD problem in April but I haven't been able to find a solution here. I haven't had this problem before (my iBook is 2 years old and has been working without any problems since the day I bought it. Burning music CDs has nver been a problem). Any ideas?

    iBook G4   Mac OS X (10.3.9)  
  • bcx1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 5, 2006 6:56 AM (in response to bcx1)
    Sorry to reply to my own question, but my problem was solved by a technician at AppleCare. The tech (Raymond in iLife) told me the preferred way to burn music CDs in iTunes was not to use the standard procedure of inserting a blank disc and waiting for the "what to do" dialogue box on the desk top but to:

    -Open iTunes (7)
    -Select play list to be burned
    -Click on "Burn Disc" icon at bottom right of screen
    -Follow prompts (insert disc etc)
    -Burning starts automatically

    It worked for me (whereas the "standard procedure" didn't).



    iBook G4   Mac OS X (10.3.9)  
  • nulldevice Calculating status...
    Currently Being Moderated
    Dec 5, 2006 11:55 AM (in response to jdeleven)
    Oh good, I'm not the only one with this problem.

    Worked fine not long ago - I've burned audio CDs for my car a zillion times. Today I attempted to burn a CD with some ITMS content and it hung at the beginning of track 1. Spun and spun and spun. It's been since the 7 upgrade that this has started happening.

    I was able to force a quit and eventually get the CD back. It mounted as an audioCD and said it had 9 tracks on it but it didn't play at all.

    It may be a number of things. I've also recently switched CDR brands, as my local store ran out of the ones I normally use.
    G5 dual 2.0ghz, Mac OS X (10.4.8), MOTU828
  • Jape77 Calculating status...
    Currently Being Moderated
    Dec 10, 2006 9:55 PM (in response to nulldevice)
    The same thing is happening to me. Started suddenly 2 nights ago, after a year of this CD burner w/ iTunes working just fine (and a month of using 7.0.2).

    It now gets to "Writing [first song]" on the playlist and -- nothing. Just hangs there until I force quit.

    The CD burner is OK (I tested it by making a data disc and an audio disc from DragonBurn -- both turned out fine).

    So far I've
    • Cleaned the CD lense
    • Reloaded iTunes
    • Zapped the PRAM
    • Deleted the 'CD Info.cidb pref' file
    • Tried burning it with different CDs makes (all of which worked previously to this past Saturday) and different playlists with different file formats (MP3, AAC, AIFF, etx)

    8 attempts, no joy. ONE single playlist with ITS-bought songs did burn -- but the song names don't appear on the CD as they normally would.

    ***?
    G5, Mac OS X (10.4.8)
  • Sealynx Calculating status...
    Currently Being Moderated
    Feb 20, 2007 9:23 AM (in response to Ricktoronto)
    No, I tunes is the only place I have a problem burning CDs and it always burns the first CD perfectly before displaying the Itunes message of an improper burn speed. I create animations and movies and never have an issue except with this program.
    Dell XPS Laptop, Windows XP Pro, 2 gig of memory
  • E. Rupar Calculating status...
    Currently Being Moderated
    Feb 24, 2007 9:47 AM (in response to fallingsky)
    I've got the same problem, since I bought my MacBook last year.
    Haven't been able to burn an Audio CD in iTunes without failure since.
    Didn't try to make a data CD either...perhaps that works, I don't know.

    I never had this problem with any Mac before...hopefully there is a solution
    out there.

    It's really frustrating and it makes the superdrive absolutely useless for me.
    PowerBook G4 Titanium / MacBook / PowerMac 5200, Mac OS X (10.4.8)
  • Robert Ward2 Calculating status...
    Currently Being Moderated
    Feb 26, 2007 10:24 AM (in response to E. Rupar)
    Same problem. I believe Apple screwed it up. I am using iTunes 7.0.2 and Mac OS X 10.4.8. I am getting sick of Apple messing things up when they were working fine before. Pain. May get fixed in the new OS update. My life is on hold.
    Power Mac G4, Mac OS X (10.4.8)
  • Norm Zijlstra Calculating status...
    Currently Being Moderated
    Feb 26, 2007 10:45 AM (in response to fallingsky)
    Same problem. I've got seven years olds handling my CDs and need the copies. Afterinstering blank disc, clicking the 'burn disk' button, I get ...

    'The attempt to burn a disc failed. The required disc cannot be found.'
    iBook, G4 and eMac, Mac OS X (10.3.8)
  • shibattou Calculating status...
    Currently Being Moderated
    Mar 5, 2007 6:05 PM (in response to fallingsky)
    I never had any problems until itunes 7.0.2 then the same thing happened to me. I think Apple knows about it and will fix it someday soon. I found out a way around it though.

    I was using what I thought was a pretty good CD. Memorex Music CD-R.
    I switched to Maxell Music Pro CD-R (a little more expensive) but the problem was gone. They worked great every time. When I tried a Memorex again, original problem returned. They won't work. Don't ask me what the difference is. I don't know about TDK or Sony.
    iMac G3, Mac OS X (10.3.9)
  • Norm Zijlstra Level 1 Level 1 (25 points)
    Currently Being Moderated
    Mar 9, 2007 7:43 PM (in response to fallingsky)
    Well ..... iTunes 7.1 update came out today and the problem is solved on my machine.
    iBook G$, G4 and eMac, Mac OS X (10.3.8)
  • Jonas Hurtig Level 3 Level 3 (735 points)
    Currently Being Moderated
    Mar 11, 2007 9:14 PM (in response to fallingsky)
    I'm having the exact same issue, burning gets stuck at the "Checking Media..." stage. I've successfulyl burned many discs, (audio and data in Toast 8 so it's definitely not the burner. Sounds like a software issue to me.
    PM G5 Dual Core 2.0, Mac OS X (10.4.8), MacBook Pro
  • JonnyRocker Calculating status...
    Currently Being Moderated
    Mar 12, 2007 2:39 PM (in response to Jonas Hurtig)
    Today I've had the same problem, burning gets stuck at the 'Checking media..' stage. I've burned several CD:s using iTunes before but never encountered this problem. I recently upgraded to iTunes 7.1 - might that be part of the problem?

    Mac mini   Mac OS X (10.4.8)  
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.