8 Replies Latest reply: Dec 19, 2006 4:44 PM by Thomas Cherry
Thomas Cherry Level 2 Level 2 (255 points)
I've got a Color classic with an LC ethernet card that I would like to get onto the net so I can use it as a web client (iTunes web remote). The default TCP control pannel did not work (2.0.1 I think) so I downloaded Open Transport (http://pure-mac.com/appud.html#ot), broke it up into smaller packages (floppy size), recreated the distro and tried to run the installer. Problem is the installer refuses to use "disk 1". The installer runs and shows that it will pull files from both "disk 1" and "disk 2" and even tries to install the files from "disk 2" but then it asks for "disk 1" to be inserted? Then I did something I know I should not have, I tried to just copy all the files to their correct location and see if I could manualy install. NO, apperently you can't (there are hidden files it seems), so I'm here asking for advice on how to install Open Transport, to also see if there is a better source for install disks.

Thanks in advanced.

Color Clasic 10 MB Ram, 30 MB Disk, 7.5.3

Color Clasic, 10 MB Ram, 30 MB Disk, 7.5.3
  • 1. Re: Problems Installing Open Transport
    AppleIIFreak Level 4 Level 4 (2,525 points)
    Do you have another Mac to connect to the CC(LocalTalk)
  • 2. Re: Problems Installing Open Transport
    Thomas Cherry Level 2 Level 2 (255 points)
    No, but here is what I do have:
    Ive got an PhoneNet dongle connected to the printer port with the auto termination switch turned on. No connections are made to the dongle. EtherNet is connected to an Airport express. My MacBook is able to get an IP address from this setup, so I assume the Mac Color Classic could as well. Currently I have tried to configure the Classic to use a static IP address (10.0.1.202) but have had no luck. I do get a link light. I guess I could try connected another old mac to the appletalk network, but I'm not sure that will do any good.

    As an update, I have been able to sucessfully download Open Transport 1.1 and 1.1.2. I removed (via the remove feature from 1.1.2 installer) what ever version of OT that was on the computer and installed 1.1 then 1.1.2. However, I still have two TCP control pannels one with the CDEV (sp?) post fix to the name. Same situation for the Apple Talk control pannel.

    I'm starting to think that the ethernet card is dead but I don't know how to prove that. Also, what does it mean when the TCP control pannel will only allow you to use MacIP?
  • 3. Re: Problems Installing Open Transport
    AppleIIFreak Level 4 Level 4 (2,525 points)
    I can help you with some more info about OT:
    provided by Denis Eddy
    http://www.carleton.edu/archives/arc_mac.htm
    I also have got some guides in pdf about OT I could send if needed.
    You can use the other Mac to make the disks,transport whole downloaded 7.5.3 to the Classic via Appletalk etc.
    IF you have one with ethernet/CD-Drive that would make it even easier
  • 4. Re: Problems Installing Open Transport
    AppleIIFreak Level 4 Level 4 (2,525 points)
  • 5. Re: Problems Installing Open Transport
    Grant Bennet-Alder Level 8 Level 8 (49,250 points)
    If you still have your 7.5.3 CD available, I suggest you do a system re-install with your new card in place. That should simply add any missing drivers that were skipped without the card.

    Re-install is not onerous. It passes through the existing files in your System Folder, checking them, replaces damaged files and installs only the additional stuff needed. There may also be a configuration option to force the installation of all Networking Software.
  • 6. Re: Problems Installing Open Transport
    Thomas Cherry Level 2 Level 2 (255 points)
    So the card in question should be supported by Apple? I'm starting to think that the card may be defective. I've uninstalled Open Transport and re installed it, that should have done the job. Is there any why to test the card itself?
  • 7. Re: Problems Installing Open Transport
    Grant Bennet-Alder Level 8 Level 8 (49,250 points)
    The presumption I made early on was that you installed a genuine Apple LC-slot card.

    If you installed a third-party card, you may very well need third party drivers to get it to work. That is generally not good news, as many makers of such cards have gone out of business or been acquired by other companies and disappeared. Did you get any drivers with it? Do you know who made it?
  • 8. Re: Problems Installing Open Transport
    Thomas Cherry Level 2 Level 2 (255 points)
    Well, I was able to put the card in another Mac and it worked. I then tried to re-install System 7.5 which failed. I then ran Disk First Aid an found errors so my plan is to fix the errors and reinstall the OS. Thanks for your help.