Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: El capitan (sierra) boot problem - built-in keyboard and mouse not responsive

Hi,


I have a 2015 macbook pro (256 SSD, 16GB RAM latest el capitan update) with a wired problem.

I mostly use it connected to an apple cinema and I use wireless keyboard and mouse (office setup), and of course as a standalone laptop when I'm not at my desk.


when I put the laptop to sleep, everything is working fine when I wake it up.


but, if I'm away from the office and if I need to reboot my laptop, here comes the problem.

The boot process is very very slow, there is no chime and when I finally have the screen to unlock the file vault, the keyboard and the track pad are not responsive. In fact this is not exactly true, they are so slow that they are unusable and get stuck rapidly, freezing everything. Therefore I cannot unlock and complete the boot. My laptop is unusable ;-(


At this stage, I get a message that if I forgot my password I just need to reboot by pressing the power button, and I'll be able to reset it.

When I do this and after the boot which slower than usual but ok, I get another screen with several problem solving options. One of them is "keyboard not responding". When selecting this one, it ask you if you want to remove file vault. I tried and everything was back to normal.


after, I put back file vault and I had the same problem again. I did again the trick to be able to reboot and upgraded to sierra hoping that it would disappear. however, the problem is still there.


I thought I could try to reboot at my office desk to see if my wireless keyboard and mouse would still work. Indeed, even if the reactivity was not normal, I could unlock and complete the boot.


I have the impression that my laptop always "believes" it is on my desk, connected to my screen (probably the reason why I don't hear the chime) and to my wireless K&M.


this is really annoying and I hope someone has a solution.


thanks a lot,


best,

alex

MacBook Pro with Retina display, OS X El Capitan (10.11.6)

Posted on

Reply

Page content loaded

Oct 6, 2016 5:56 AM in response to alex0206 In response to alex0206

I'm having a similar problem with macOS Sierra which I didn't have with El Capitan. I can eventually move the cursor to the power button and turn off (not reboot), but I have to be patient because the trackpad and keyboard are only responsive for a split second, which only allows me to move the mouse slightly. After shutting it down and starting it back up, everything is perfect until I attempt another reboot, then I'm back to the beginning.


I've tried reinstalling the OS, SMC reset, NVRAM reset, reboot in safe mode... nothing has helped so far.

Oct 6, 2016 5:56 AM

Reply Helpful
User profile for user: alex0206

Question: El capitan (sierra) boot problem - built-in keyboard and mouse not responsive