Announcement: The Apple TV app is here

The new Apple TV app is available on iPhone, iPad, Apple TV 4K, and Apple TV HD. If you have a question or knowledge to share with the community, we want to hear from you.

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Any workaround for iOS Mail not text wrapping?

When replying to emails that contain lines greater than screen width, text wrap doesn't work on the lines I type.

I have to manually insert line breaks (and guessing at what point to do that); and then remove inappropriate caps.

When others reply to my replies, each of my lines has been split and the email chain is unreadable.


Often the original emails contain HTML, but that might not always be the case.


Does anyone have a fix for this long-standing problem?

Past discussions (e.g., Re: iOS Mail text wraping) suggest restarting, switching to landscape, switching back to portrait -- none of which work; and gmail (not a solution for me).


Other ideas?

iPad Air, iOS 9.3, null

Posted on

Reply
Question marked as Helpful

Oct 9, 2016 2:21 PM in response to humanengr In response to humanengr

Hi humanengr,


Thanks for using Apple Support Communities to post your question. The Mail app in iOS automatically detects how long your sentence is to remain on one line, then will wrap the text as needed. Although it may look as if the text is not being routed to another line/sentence while typing it, once the email is sent to it's recipient, it will show in the correct format with the text wrapped. You can try to enable the "Quote Level" feature in the Mail settings.


Tap Settings > Mail, Contacts & Calendars > Turn on Increase Quote Level .
This feature adds a level of indentation when forwarding or replying to a message. Then send a test email to your self and be sure to continue typing with out manually inserting the line break. Let us know how it works out.

Have a great day.

There’s more to the conversation

Read all replies
Question marked as Helpful

Oct 9, 2016 2:21 PM in response to humanengr In response to humanengr

Hi humanengr,


Thanks for using Apple Support Communities to post your question. The Mail app in iOS automatically detects how long your sentence is to remain on one line, then will wrap the text as needed. Although it may look as if the text is not being routed to another line/sentence while typing it, once the email is sent to it's recipient, it will show in the correct format with the text wrapped. You can try to enable the "Quote Level" feature in the Mail settings.


Tap Settings > Mail, Contacts & Calendars > Turn on Increase Quote Level .
This feature adds a level of indentation when forwarding or replying to a message. Then send a test email to your self and be sure to continue typing with out manually inserting the line break. Let us know how it works out.

Have a great day.

Oct 9, 2016 2:21 PM

Reply Helpful (2)
Question marked as Solved

Oct 9, 2016 2:23 PM in response to i_rina In response to i_rina

Thx much -- I did have Quote level on and now see it operates as you indicate.


Two follow-ons:

  1. Was this very non-obvious guidance posted anywhere by Apple?
  2. Given that re-reading a paragraph while composing requires swiping, this implementation is cumbersome, amateurish, and needs work. MacOS does this better.


Oops -- meant to mark your post (not mine) as Solving my problem.

Oct 9, 2016 2:23 PM

Reply Helpful (3)
User profile for user: humanengr

Question: Any workaround for iOS Mail not text wrapping?