Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: com.apple.DiskManagement error -69874

I have recently encountered the error "com.apple.DiskManagement error -69874" upon trying to conduct First Aid on a disk. Here's a picture of the full log:

User uploaded file

Of course, some information is censored, but I had reasonably important info on that drive. It won't mount, either, and I really want it back.

The drive is USB 2.0 and my computer's USB ports are both 3.0.

I'd appreciate your help,

McBoat

MacBook Air, macOS Sierra (10.12.1)

Posted on

Reply
Question marked as Solved
Answer:
Answer:

It won't mount, either,


Try resetting the SMC: Reset the System Management Controller (SMC) on your Mac - Apple Support.


If you are able to mount it, use that opportunity to extract as much undamaged content from that disk as possible. The hard disk itself cannot be fixed and at least some data is already irretrievably gone.

Posted on

Page content loaded

Question marked as Solved

Nov 27, 2016 4:42 PM in response to McBoat In response to McBoat

It won't mount, either,


Try resetting the SMC: Reset the System Management Controller (SMC) on your Mac - Apple Support.


If you are able to mount it, use that opportunity to extract as much undamaged content from that disk as possible. The hard disk itself cannot be fixed and at least some data is already irretrievably gone.

Nov 27, 2016 4:42 PM

Reply Helpful (1)

Nov 27, 2016 4:47 PM in response to John Galt In response to John Galt

I'm so sorry I wasn't able to reply to you until now! Your suggestion to reset the SMC worked perfectly. I did so, and the media mounted instantly upon insertion. Thanks so much! 🙂

Sorry for the inconvenience, and I hope you had a happy Thanksgiving! Bye!

Nov 27, 2016 4:47 PM

Reply Helpful

Aug 11, 2017 7:48 AM in response to Andreas-BW In response to Andreas-BW

You might want to consider starting a new discussion. Since this one is marked solved, less people are likely to look at it. A new post would be much more visible. You can link to this one.


No more checks? Could you explain what you mean by that?

Aug 11, 2017 7:48 AM

Reply Helpful
User profile for user: McBoat

Question: com.apple.DiskManagement error -69874