1 Reply Latest reply: Dec 18, 2006 10:12 AM by Austin Sloat
Austin Sloat Level 2 Level 2 (195 points)
There are few similar threads, but none that seem to address our issue. After applying the latest security update I am not able to log in to the server locally using one of the local users. I am able to login using my account, which is LDAP and set up as admin.

The local server user shows up in the local domain and in accounts in system prefs. I made no changes to that user either in sys prefs or in workgroup manager. I am able to ssh in with that account (one of two accounts that has ssh enabled) so I know that the password is working. When I try to log in to the server login window locally it just does the rejection dance. On a whim I logged in using my account, which is set up as admin and it worked fine. I don't have a home folder set up so it created a "99" folder for me. Anyway, all our services work fine except that unfortunately we have a database server we need to run that is not a daemon so has to be run from a logged in account. I know that is not ideal, but that is the way it is.

I created a new admin account in accounts in sys prefs and I am not able to login with that account either. It was set to auto login to the original account and it "takes" when I reset that setting but doesn't complete on startup.

The only thing other than the security update that I did was to move three users that were set up (my mail admin and spam/ham users) from my LDAP domain to the local domain. In doing so I didn't touch my original local admin user though.

Any ideas? 10.4.8 on a MacPro. I have repaired permissions and booted off of an external and repaired the disk, which did have some minor header errors.

TIA

PowerBook G4 1.67, Mac OS X (10.4.8)
  • Austin Sloat Level 2 Level 2 (195 points)
    Okay, after digging around I discovered something interesting. One of the inherited groups that my account belonged to was com.apple.access_loginwindow I had to choose the "Show Inherited Groups" button for it to show up. For some reason the local admin account was not a member of that group. So, I added that local user to the access_loginwindow group and I was immediately able to login locally as before. I don't know if that is technically correct as I don't have another server to reference, but it does work.