4 Replies Latest reply: Dec 31, 2006 8:50 AM by Heather Hunt
dinho_lindo10 Level 1 Level 1 (0 points)
I recieved a NEW ipod upon request after have a malfunctioning one returned with my ONE YEAR WARRANTY!

Now this ipod, no more than a month after receiving it has shown me Unknown Error Occured (1429). It has not been dropped with exceptions to a few knocks. My MAC wont restore it because this unknown error shows up as well as when I try other computers. Assist is desperatly needed because it just seems to me like these new apple products have a weaker tolarance every generation!

Please help this very concerned customer and if there is not an appropriate way to solve this issue, am I covered on the RENEWED model with like a month warranty since I used the one year warranty?

MAC BOOK PRO, Mac OS X (10.4.8)
  • Mitch 751 Level 6 Level 6 (11,505 points)
    Try to put your iPod into disk mode
    http://docs.info.apple.com/article.html?artnum=93651

    Then

    For Mac computer
    1. Open the disk utility, hope your iPod appears there (left hand side), highlight it
    2. Go to Tab “Partition”, click either “Delete” or “Partition”, if fails, skip this step and go to 3
    3. Go to Tab “Erase” , choose Volume Format as “MAC OS Extended (Journaled), and click Erase, again if fails, skip it and go to 4
    4. Same as step 3, but open the “Security Options....” and choose “Zero Out Data” before click Erase. It will take 1 to 2 hours to complete.
    5. Eject your iPod and do a Reset
    6. Open the iTunes 7 and click “Restore”

    For Window computer
    Go to folder “My Computer”
    Hope you can see your iPod there and right click on the iPod
    Choose “Format”. Ensure the settings are at “Default” and that “Quick Format” is not checked
    Now select “Format”
    Eject your iPod and do a Reset
    Open the iTunes 7 and click “Restore”
  • Heather Hunt Level 1 Level 1 (30 points)
    I get kind of verbose about all the steps I take, so basically try a restore from an older version of the Apps/Utilities/iPod Software Updater. I used version 2005-06-26. Continue reading if you want my full, fun story. My iPods are back to factory settings and functioning, but I have not tried to update/sync from iTunes yet. Baby steps.

    I hope I can explain what I did correctly (since I tried so many things and on 2 non-functioning 4th gen 40gb iPods both purchased Christmas 2004), but here goes nothing:

    First, one of our ipods just stopped working. It sounded like the HD was caught in a loop (repetitive clicking, whirring, and restarting). I took it to a "Genius" at an Apple store and he looked at it and plugged it in and clicked his mouse around, took it to their back room for a few minutes and came back and pronounced that the HD was bad and the best I could do was either "trade in" for the recycling fee of 25% or pay upwards of $200 to have it repaired (this was in Aug sometime). I was so mad I just kept the ipod. After all I still had one functioning unit that I could use. I could keep the other for spare parts/battery whatever.

    Anyway, yesterday while updating some of the music I just added to my iTunes library (v7.0.2(15)), iTunes locked up... my whole computer, so I did a hard reboot. After that, the ipod was stuck (keep in mind this leaves me with 2 broken iPods). So now I'm really mad (determined to fix). So I read some of these posts, try the restore from iTunes, keep getting the 1429 error, tried to basic erase from Disk Utility (failed), tried to secure erase - zero out data (failed - probably because my computer went to sleep - I let it go overnight). So lets pause on unit 2.

    And come back to unit 1. In Aug I didn't do my research as I really didn't know where to start - I never got any errors to search the forums with and I was kind of lazy - afterall I still had one working ipod. Anyway, this time I tried putting the ipod into disk mode and it worked! I saw a ray of hope. Since my Mac was busy with iPod 2, I hooked iPod 1 up to my PC, that hadn't been online in a while and has an older version of iTunes & the iPod software. The PC recognized the device as an iPod and restored (I did the AC plug in) and the unit booted up just fine! Imagine my delight!

    So back to unit 2 - it's processing overnight, I wake up, and see that it has failed, try to hook it up to my PC and it is recognized as a disk but not an iPod, so it won't restore. But I think maybe the trick is to restore using an older iPod Updater. So I bring it back to my Mac, go to Apps, Utilities, iPod Software Updater and select the oldest one I have on file (2005-06-26). I have unit 2 hooked up via fire-wire, in disk mode, and double click the app to open it. It tells me that I have an iPod plugged in, but not mounted (at least it recognizes that it's an iPod), so I click the restore button (get all the usual windows - auth, double ok's on the restore, etc.). It restores with no errors and the iPod mounts on the desktop, but the unit is still showing the do not disconnect sign and I'm just not sure, so I click restore again to let it go through that process again. The ipod mounts again and still says do not disconnect. So I eject it from the desktop and the iPod changes to the big check-mark with the OK to disconnect (disk mode) screen. That changes to the AC plug in screen (another delightful moment). I plug it in to the AC outlet, it finishes it's restore and I'm back to 2 clean-slate iPods!.
  • Mitch 751 Level 6 Level 6 (11,505 points)
    well done, Heather Hunt, glad that you shared your experience with us ...
    Yeah, I agree that

    . Windows users having trouble with their iPods should locate a Mac user. In many cases when an iPod won't show up on a PC that it will show up on the Mac. Then it can be restored. When the PC user returns to his computer the iPod will be recognized by the PC, reformatted for the PC, and usable again. By the way, it works in reverse too. A Mac user often can get his iPod back by connecting it to a PC and restoring it.
    Tips
    a. It does not matter whether the format is completed or not, the key is to erase (or partly) the corrupted firmware files on the Hard Drive of the iPod. After that, when the iPod re-connected with a computer, it will be recognized as an fresh external hard drive, it will show up on the iTunes 7.
    b. It is not a difficult issue for a Mac user to find a window base computer, for a PC user, if they can’t find any Mac user, they can go to a nearest Apple Shop for a favor.
    c. You may need to switch around the PC and Mac, try to do several attempts between “Format” and “Restore”
    http://discussions.apple.com/thread.jspa?messageID=2364921&#2364921
  • Heather Hunt Level 1 Level 1 (30 points)
    Here is my continued saga from another thread post ( http://discussions.apple.com/message.jspa?messageID=3802495#3802495 ) that is more focused on an iTunes program issue causing problems with iPods (as opposed to the iPod having its own issues)

    I think the problem is more of a corrupted library data file than the actual program. Ok, so the update/grade to 7.0.X problaby caused the corruption, but after starting over with a new iTunes Library (data, not XML) file, everything seems to be working fine with 7.0.2. My whole story is below:

    Ok after my early elation of having my ipods up and running (and not useless pieces of expensive junk), I ran into more problems when trying to sync. It seemed like the ipod was locking up and when I tried to eject, then iTunes would lock up. I tried with my current 7.0.2 version. I rolled back to 6.0.5. I could add some music without any problems, except that I lost all my playlists since I had to start with a fresh library. So I tried to use my most recent library file (obviously that didn't work since it was in a newer version format). So I went back to my last 6.0 library (in the Previous iTunes Libraries folder). That's when all the frustration started. My iPod kept locking up (meaning an erase (sometimes with zeroing out data - a 2 hour process!), restore, update, and crossing of fingers). I tried this process with several different iTunes libraries under 6.0.5 and the result was always the same: a lot of cussing on my part. So I figured, what the heck lets try going back to 7.0.2, it can't get any worse than it is right now, I mean broken is broken, regardless of the iTunes version. I tried the sync manually, no playlists, fresh version of iTunes library, fresh iPod (erased & restored). Those songs transferred ok and speedily. So I tried more songs and then the entire library (still no playlists). That worked well. So then I tried adding a playlist. It worked too. More playlists, still working. The only thing that I haven't done is: updating podcasts, and I stopped the "download artwork" process (kind of pointless on a monochrome iPod).

    Hope my story helps. Other than the extremely irritating loss of time (and the new, colorful vocab my 2 year old has), the loss of my playlists isn't too major: they needed a reorg anyway. But for serious iPoders (DJ's, Nike+ users, etc.) this loss could be a very big deal.

    Apple should have tested more thoroughly. Their haste to counteract the fair share hack, has caused more problems with the majority of legal users, than it solved with the minority of hackers.