Previous 1 2 Next 21 Replies Latest reply: Dec 27, 2006 5:46 PM by brandon1991
katterz04 Level 1 Level 1 (0 points)
just got a new ipod, and i go to download the new itunes and it all downloads fine and dandy, but then when i go to open it a Windows Error comes up and asks me to send a error report. ive done that, then uninstalled itunes and downloaded it about 7 times and the same things happening. what can i do?!

PLEASE HELP ME!

Samsung M40 plus, Windows XP
  • htiff Level 1 Level 1 (0 points)
    My god this is the same for me ! I've been trying all night long but couldn't find a solution ... PLEASE HELP US !
  • Frasier182 Level 1 Level 1 (0 points)
    I'm getting the same sort of thing and it's really ****** me off now. Does yours say software license agreement?
  • htiff Level 1 Level 1 (0 points)
    nop, it says that 'windows couldn't launch the application because of a unknown problem and asks me if i want to send an error repport to microsoft corporation'...

    but you should look the other topics, i think i read someone with the same problem as yours with the licence agreement !
  • htiff Level 1 Level 1 (0 points)
    this is what i get when i click on the error rapport

    AppName: itunes.exe AppVer: 7.0.2.16 ModName: quicktime.qts
    ModVer: 7.1.3.170 Offset: 000cdae9
  • katterz04 Level 1 Level 1 (0 points)
    yea, the error report to windows thing is the same as what im getting! what the **** are we supposed to do?! i dont know if its my itunes or my computer, but ive tried so many times to uninstall and install itunes again and it stil doesnt work
  • princekain Level 1 Level 1 (0 points)
    I have the same problem only the error code is

    "AppName: itunes.exe AppVer: 7.0.2.16 ModName: unknown
    ModVer: 0.0.0.0 Offset: 000b014b"

    It's making me really mad b/c I just got a new iPod...
  • htiff Level 1 Level 1 (0 points)
    i just got mine too and it's really driving me insane !
    Please somebody HELP US !
    i'm really gonna kill myself _ !!!!
  • princekain Level 1 Level 1 (0 points)
    There's nothing worse than getting an awesome present only to find out it doesn't work... And these people don't seem very axious to fix it.
  • Lawrence Finch Level 7 Level 7 (32,230 points)
    There's nothing worse than getting an awesome present
    only to find out it doesn't work... And these people
    don't seem very anxious to fix it.


    I suspect "these people" have Christmas off, just as you do. Did everyone with this problem try downloading the very latest version of iTunes from the apple web site? Also, did you check the knowledge base for the errors you are getting?

    I prefer to get an answer from a human being also, but they probably are not working today.

    best,

    Larry
  • DougandJulie Level 1 Level 1 (0 points)
    Same problem here.
    I've allready boxed the p.o.s. back up ready to return it.
  • htiff Level 1 Level 1 (0 points)
    i'm sure it's not the ipod which is ... broken but ours computers which are weird !!
    i'm sure somebody will help us as soon as they come back from their day off !!!

    I HOPE and there's gotta be a way to fix it because this is becoming frustrating and really anoying !!
  • feeling conned Level 1 Level 1 (0 points)
    Same problem. Have tried on two pc's to download the software but get the error message each time. When I bought this product the sales person said that if I had any problems I was to contact Apple, this statement makes me believe their is a known problem which the retailers do not accept liability for, which is fair enough but could have warned the consumer that a problem existed.
    I don't know if the retailer will accept goods returned as the fault is with the online software not the bought product.
    The help suggestions on the web site are of no use.
  • acousticangel Level 1 Level 1 (0 points)
    Mine says server is down, then has totally made me lose my DSL connection several times. It will probably work better in a few days, once everyone that got iPod's for christmas traffic clears up. Does anyone know a customer service number for iTunes? I want to know if I can get my money back for the download that isnt working. Hmmmm Good luck everyone. It seems to be a massive problem.

      Windows XP  
  • katterz04 Level 1 Level 1 (0 points)
    yea ive had this happening to me for like 2 months now, got no idea why its not working. ive tried the 6.0 version, and the new one. it seems to download fine, but when i go to open it it refuses to work. if i put a cd in it says the usual 'iport using itunes' then the message just comes up again...

    nitemare!
Previous 1 2 Next