Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How to disable activate on wrist raise

How do I disable activate on wrist raise. I don't want the screen to activate when I raise my wrist. I've tried going to the watch app then disabling general -> wake screen -> wake screen on wrist raise but it doesn't work. Whenever I raise my wrist the screen comes on. Is this a bug?

Apple Watch Series 2, watchOS 3.1.3

Posted on

Reply
Question marked as Solved

Mar 8, 2017 2:27 PM in response to sashanfrommelbourne In response to sashanfrommelbourne

Hi


The following steps may help:


Check that the option to Wake Screen on Wrist Raise has been turned off:

  • On your iPhone, in the Watch app, go to: My Watch (tab) > General > Wake Screen > turn off Wake Screen on Wrist Raise.


Close the Watch app your iPhone:

  • On your iPhone: double-click the Home button, then swipe up on the Watch app preview.


Restart your iPhone and Apple Watch, turning both off together, then restarting your iPhone first:

Mar 8, 2017 2:27 PM

Reply Helpful (2)
User profile for user: sashanfrommelbourne

Question: How to disable activate on wrist raise