5 Replies Latest reply: Jan 10, 2007 3:34 PM by MrMeuaff
MrMeuaff Level 1 (0 points)
I need some help. I am using a Toshiba laptop and have not had any major problems before. iTunes has been installed for some time now and I have used an internal CD drive to rip my CD collection. I just got an external CD drive and cannot get it to work with iTunes properly. When I insert a CD iTunes recognizes it and obtains the correct artist info but when I try to play the CD iTunes just skips through the songs like there is nothing there. When I try to import the CD iTunes again flies through all the tracks and the resulting mp3s are 2.67 Kb and there is nothing on them. I have tried multiple CDs and can also get the CDs to play and rip in WMP.

Any ideas? I'm at a loss.

  Windows XP  
  • HeavyHitter415 Level 1 (0 points)
    im having the same problem with my new Sony drx-830u... Help anyone???
  • shmaisrael Level 1 (0 points)
    Did you try changing the preferences for importing cd's? Go to 'Edit--->Preferences--->Advanced--->Import' for some options which might help. I had burn problems with purchased music until I lowered the burn speed to 12x. I was then able to successfully burn a cd.

    Give it a shot.
  • MrMeuaff Level 1 (0 points)
    I've adjusted the importing settings but that does not seem to have any effect on the problem.
  • shmaisrael Level 1 (0 points)
    Did you lower the burn speed? If you get an error message, search the message board here for that error message code, and you might find the answer that way. That is how I found the solution for myself.
    Also you should be using the latest version, which is 7.0.2. There is an option in the advanced preferences for using error correction. Perhaps you can try that.
  • MrMeuaff Level 1 (0 points)
    Thanks for your advice. I started messing around with it again and have finally got it to work. For anyone else who may be experiencing this issue I unchecked the "Use error correction when reading Audio CDs" option and that did the trick.