4 Replies Latest reply: Mar 15, 2007 9:00 PM by joopydog
joopydog Level 1 Level 1
OS/X 10.4.8

Safari AND Firefox




Trying to open a ZIP file that I've downloaded from my website . I'm getting this message:

Unable to unarchive (Error 1 - Operation not permitted.)


*I've set the permission settings to what I though was right - owner, read and write.

*I've used the Disk Utility to repair and it did.


Now I'm here.


ibook G4 Mac OS X (10.4.8)

ibook G$, Mac OS X (10.4.8)
  • Donald Morgan Level 6 Level 6
    It may depend on how and what the Zip file was generated with. If the Zip file was generated with a Mac. Scroll to the bottom of this link for a free download of Stuffit Expander.
    http://www.stuffitsoftware.com/stuffit-mac.html
    If it was generated by a PC with Win Zip Stuffit will open it if it is not of an Obscure format that was generated buy a PC Program.
    Don
  • dott Level 1 Level 1
    I have exactly the same problem with a large file 2GB+ that I archived with OSX and I get the same error message when I try to unarchive it. It's really strange because I have already tried opening the zip file before trashing the original about a week ago and it worked! I haven't really made any changes to the system or added anything since then. I also tried using the latest version of Stuffit as suggested but I still couldn't open the file. Any tips or other ideas as to what might be causing this?
  • CD5VS Level 4 Level 4
    I have the same problem than dot. Never could expand it after deleting the original (also archive trough OS X built in compressor). I finished deleting the zip file, could not make it work and became desperate.
  • joopydog Level 1 Level 1
    That was it, I needed to download Stuff It Expander. For some reason, I thought it automatically came installed on my ibook.

    Thanks!