Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: "System space" not correct / .mobilebackups issue?

Dear all,


Running High Sierra on Macbook Pro 15" Mid 2015.

Just after this update I noticed this issue, but not sure was present even before.


"About this system"/"Storage" reports that my space is mainly occupied by "System" files, 123GB on 250GB SSD.

This does not match the reports under the "Manage..." section:

User uploaded file


I already read different topics around this theme,

and I ended up focusing on the folder .mobilebackups,

that seems to lock 71GB of my space.


Running the script

sudo du -x -h -d 1 /

and found that .mobilebackups is taking 71GB

User uploaded file

So, following some suggestions fond in other posts:

- I tryed to disable Time Machine backups, then re-enable it.

Used the TM window and also the script: sudo tmutil disablelocal && sudo tmutil enablelocal

- Tried multiple restarts in and not in safety mode.

- I followed also the instructions proposed by Linc Davis here:

Can't delete MobileBackups volume

but without success due to an errror:

User uploaded file


Kindly ask this community help...

Thank you in advance for your support!

MacBook Pro (Retina, 15-inch, Mid 2015), macOS High Sierra (10.13)

Posted on

Reply
Question marked as Solved
Answer:
Answer:

I deleted the file in the following way.


"sudo rm -rf /.MobileBackups"

Posted on

User profile for user: pierpcape

Question: "System space" not correct / .mobilebackups issue?