Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Keychain error when restoring from backup

My phone (iPhone 6S Plus, 128GB) has been seriously acting up recently so I finally caved and reset to factory settings, as suggested. When trying to set it up again however, from a backup on my Mac (MacBook Pro, 2.9 GHz Intel Core i7, 8 GB 1600 MHz DDR3) from just before the reset, I run in to problems with Keychain. No matter what password I put in, in order to get the restore going, I'm told it's incorrect. I've tried every possible password since getting my Mac - a five year period - to no avail. Is there anything I can do to fix this? My phone is basically a fancy brick right now.


I did a restore from backup earlier this year with no problems, I'm not sure what could have changed.


I'm running macOS High Sierra (10.13.2 Beta) and iOS 11.1.1

iPhone 6s Plus, iOS 11.1

Posted on

Reply

Page content loaded

There are no replies.
User profile for user: LauraOE

Question: Keychain error when restoring from backup